0

Ошибка при попытке автозапуска А93 2CAN+2LIN УАЗ Патриот 2016г.

vmoroz 1 year ago • updated by Романыч48 1 year ago 6

При попытке автозапуска, пишет ОСТ

Программная нейтраль завершается успешно, видео ниже:
по аналогу берется только концевик капота, и ручник (через диод), концевики дверей LIN и раб. двиг. через CAN.
По видео видно, что сигнализация при проведении процедуры программной нетрали, видит все компоненты ( поднятый ручник), открытие двери... но.... ошибка при запуске.... возможно ли наверняка выяснить, что мешает процедуре автозапуска?- не используя метод проб и ошибок (есть программатор starline, может можно подключится и выяснить, почему не происходит автозапуск)




p.s. совсем забыл указать, что после установки он как минимум 3-6 раз срабатывал....

1. В таблице SF функцию 1 поменяли на значение2? Разрешили автозапуски? Если ДА, то дело может быть в 

контроле зажигания через CAN (как оно кстати у Вас  - желтым тонким проводом или как и контроль работы мотора - из CAN?)

Предлагаю сделать контроль зажигания и "двигатель заведен" проводным подключением , запретив их чтение их CAN.

Если нет ошибок в дублировании замка зажигания и в осуществлении обхода штатного иммо - всё будет работать.

Особенно- если  и ручник (через диод), сделан БЕЗ ОШИБОК - диод установлен в разрез штатного провода ИЗ-ПОД кнопки ручника, а не на приборной доске, катодом - к кнопке под ручником, а сине-красный подключен со стороны катода - то есть всё так, КАК НА ЧЕРТЕЖЕ НА ПЛАКАТЕ  из коробки...

Устанавливал по карте монтажа https://install.starline.ru/file.php?key=8d6e8c6fa92eb0588c4fb4ab92c8c280

соотвественно контроль зажигания, и контроль работы двигателя через CAN.....

были подозрения на глюки CAN, но как их подтвердить..... 

Собственно сигнализация с CAN что-бы меньше было лазить по проводам, т.к. нормальной схемы на УАЗ  днем с огнем не сыскать... а тут вон как вышло боком...

Буду думать как переделать на проводное....начну с концевиков дверей  (т.к. на видео видно, что есть задержка определения открытия двери)....

Для эксперимента, снял питание с блока сигнализации на 30 сек. Попробовал автозапуск дважды, все заработало....  после непродолжительной поездки, все повторилось... можно наверное сделать вывод, что глючит CAN... попробовать поменять версию прошивки CAN модуля? есть смысл? Сейчас стоит:starline_2can_lin_4-5-0_can_4-5-0-11285_UAZ_Patriot.bin  и  основного блока Q1

 

+2

Обновить прошивку с Q1 до  Q2 . Поможет

Обновился до Q2, прошли сутки и 6 автозапусков, тьфу..тьфу...тьфу... чтоб не сглазить, пока все ок.

За подсказку спасибо....

Но провода подготовил ;)

Но провода подготовил ;)

Не нужны .)))