0

StarLine A93 CAN+LIN Веста ​Иммобилайзер с валидатором​

Aleksey34rus 2 years ago • updated 2 years ago 13

Лада веста не работает Иммобилайзер с валидатором начинаю программировать пин коды нет звукового сигнала при нажатие штатной кнопки, сразу после входа в режим программирования пин кода, следуют 4 коротких сигнала сирены. StarLine A93 CAN+LIN ПО O8 (GK54) для AX3 процессор K22 от 12,04,2017, прошивка can модуля starline_can-lin_4-4-0_can_4-4-0-11632_Lada_Vesta

Не работает запуск с штатного ключа, с брелка сигнализации работает. 

Добрый вечер.

Пожалуйста, обратитесь к установщикам для проверки необходимых настроек системы.

Устанавливал сам настройки перепроверял, там их не так много по запуску с штатного брелка одна галочка, slave работает. в чем может быть причина ? 

Снимите видео как делаете.

что снять как я нажимаю 3 раза на "закрыть" или снять на видео настройки can lin ?

как нажимаете. 

Может зависит от комплектации авто ?

Нет . Попробуйте нажимать быстрее. Меньше паузу.

Слэйв точно настроен? Галочка стоит 3 нажатия в КАН?

хорошо достану блок и ещё все перепроверю, хотя уверен что проверял настройки, слэйв точно работает, смущает ещё то что имобилайзер с валидатором тоже не работает не видит штатные кнопки

перепроверил настройки, были в норме, прошил ПО O9 (GK54) для AX3 процессор K22, запуск с штатного ключа заработал, Иммобилайзер с валидатором по прежнему не работает, как и глюк с авторизацией с помощью секретной кнопки, всегда работает код 3.http://support.starline.ru/topics/19546-starline-a93-can-lin-eco-slave/

возможно валидатор работает на вестах в комплектациях с климатом