0

A93 периодически пропадает связь брелка и блока

Денис13 2 years ago • updated by aav145 2 years ago 66

Всем доброго времени суток!Сигнализации нет еще и месяца,а проблемы уже есть!

Наглухо пропадает сообщение между брелками и блоком!Помогает передергивание антенного провода!Выяснил закономерность-такое происходит в основном после автозапуска с брелка либо после вынимания ключа,когда сигнализация делает подхват зажигания!

Что может быть?Склоняюсь к антенному модулю как к меньшему из зол!

Буду рад любой информации которая поможет в решении проблемы!Заранее спасибо!

Хотелось еще уточнить-силовой модуль у всех издает высокочастотный писк при работе?

Там нет деталей, которые способны издавать высокочастотный писк!

тем не менее он пищит при работе!ну возможно не высокочастотный но писк имеет место быть!

Снимайте видео...

хорошо завтра сниму и выложу!

Еще добавлю-изначально был включен автоматический контроль канала оповещений-при этом брелок пару раз издавал пиликающий звук и связь пропадала!я его отключил-сигнализация работала пять дней идеально!потом опять потеря связи!сейчас продолжительность стабильной работы составляет 4-5 дней-затем передергивается шлейф и все по новой!

просто совет


Силовой модуль-красный-к проводу штатному от аккума на замке зажигания
желтый-зажигание 1-красно-желтый штатный провод(IGN 1)-
зеленый-зажигание 2-коричневый штатный провод(IGN 2)


Моте хватит

-красный-к проводу штатному от аккума на замке зажигания

-желтый-зажигание 1-красно-желтый штатный провод(IGN 1)

а вот дальше надо подробнее

-черно-желтый-на реле блокировки стартера

это КАК ?

Понятно что хватит и двух проводов)старая сигналка так и была установлена)но мне хотелось работы стеклоочистителя при автозапуске поэтому и подключил IGN 2)Ну в комплекте идет реле вот к нему и подключен черно-желтый провод!Плюс у меня еще стоит нештатное реле блокировки стартера после пуска двигателя!

про черно-желтый

Денис13 2 часа назад
Хотелось еще уточнить-силовой модуль у всех издает высокочастотный писк при работе?

где-то так ?



karnelmol 4 месяца назад
Кстати а кто подскажет,при автозапуске,в районе силового модуля происходит не сильно громкий скрежет что ли,или скрип,даже не знаю как сказать,именно в момент прокрутки стартера! Рядом с силовым стоят ещё 3 реле,одно на багажник,на стартер,на блокировку!



не совсем так)реле блокировки штатное стоит недалеко от силового модуля!а писк идет именно тогда когда идет подхват зажигания через модуль а не в момент запуска!то есть ключ вытащил-двигатель работает-модуль пищит!про прокрутку стартера сказать не могу не нахожусь в машине в этот момент!да и не особо напрягает это)просто хотелось уточнить это норма или я чего не того накрутил!Думаете это связано с потерей связи?у меня возле замка зажигания 2 реле стоит-разгрузка зажигания и блокировка стартера)силовой модуль прикручен к кожуху рулевого вала)могу завтра фото сделать!

Так этот звук скорее всего исходит из колонок аудиосистемы, а не от силового блока реле.

звук из колонок был на 91 старлайне на другой машине!здесь именно от модуля идет!и вот сейчас машина заведена с брелка-связь опять пропала-не реагирует на брелок-а отсчет времени до завершения автозапуска работает!

у меня возле замка зажигания 2 реле стоит-разгрузка зажигания и блокировка стартера)силовой модуль прикручен к кожуху рулевого вала

во как ! Вы еще схемку набросайте что -куда-и как ( именно как у Вас подключено ! )

про

мне хотелось работы стеклоочистителя при автозапуске поэтому и подключил IGN 2

не думали про примерзание щёток ? если ну очень надо у А93 есть доп каналы ( допустим через 5 мин работы автозапуска - включение IGN 2 )

я имел ввиду работа щеток когда ключ не вставлен)понимаю что смысла особо нету ну вот мне захотелось так)))про примерзание я в курсе)просто иногда садишься в авто и хочется махнуть щетками а ключ еще не вставил)поэтому и решил подключить)схемы попробую сейчас на бумаге накидать и фото выложить)

и так для проверки ( закрались сомнения ) - убирайте реле ( я так понял их целый огород ) ставьте перемычку - проверяйте . я думаю так можно вычислить ту где косяк в подключении



где подключен толстый желтый и тонкий желтый ?

а это чё за хрень ?

Вы рисуйте КАК У ВАС ПОДКЛЮЧЕНО !!!

ну так-то их всего 2)точно смогу завтра сказать но вангую что к 87 контакту который уходит на зажигание)но опять же как это может влиять на потерю связи?или может?)

дикий дребезг контактов сведет с ума кого и что угодно !

вот остались вопросы

-черно-белый(доп канал №5)-выход на реле блокировки стартера комплектное

Где именно хрень?Вы просили схемы подключения нештатных реле-я их выложил!завтра попробую снять видео!на память не особо помню месяц назад дело было!

он подключен к обмотке реле к контакту 85 согласно схемы на стр 35 онлайн-инструкции!

а если хрень-это второе фото-то это нештатное реле блокировки)

второе фото -

он подключен к обмотке реле к контакту 85 согласно схемы на стр 35 онлайн-инструкции

Вы уверены ?

и как связать с Вашим рисунком ?

завтра я смогу дать точный ответ на Ваш вопрос)честно не помню как там все)

до завтра (или уже сегодня ) повторю

Вы рисуйте КАК У ВАС ПОДКЛЮЧЕНО !!!

и схема там другая в инструкции)там не зажигание 15 а стартер 50 сверху!и сама схема не такая!

схема одна - описание другое

Функция №19 — алгоритм работы дополнительного канала

№5 (черно-белый провод разъема Х3)

Вариант 1 — предназначен для блокировки стартера в режиме охраны

и защиты при случайном включении стартера (ключом) в режиме

дистанционного запуска. Для реализации данной функции необходимо

использовать дополнительное реле. Обмотку реле следует подключить

к выходу доп. канала №5 и к цепи зажигания, а силовые контакты - в цепь

включения стартера.

Дополнительный канал 5 — защитная блокировка
стартера (функция 19, таб. №1)
Данный доп. канал может быть использован для защитной блокировки
стартера в режиме турботаймера, охраны с работающим двигателем
или при дистанционном и автоматическом запусках. Для реализации
данной функции необходимо использовать дополнительное реле, а
доп. канал подключить в соответствии со схемой, приведенной ниже

страница 35 инструкции с сайта

схема такая у меня!только контакт 30 идет не на стартер а на контакт 30 и 85 нештатного реле,которое на 2 рисунке там где написано стартер от замка!

только что из авто-проверил-все работает как должно-после автозапуска при повороте ключа реле щелкает-цепь разорвана!

при включении зажигания и срабатывании охраны-тоже самое!

И кстати пищание и треск издает не блок запуска а штатное реле!

Неправильное пожклбчение,от сюда и дребезг(писк) реле

ну так то реле срабатывает при повороте ключа!во всех остальных случаях питания на нем нет!

А вот уберите нештатное и пройдет писк....

Либо ЧЕРЕЗ диод запитайте реле.

Спасибо всем!)Убрал реле!только не нештатное,а штатное с надписью StarLine!поставил вместо него другое 5-ти контактное!

И о чудо писк пропал!)))Кто что скажет по этому поводу?бракованное реле из коробки?)Получается оно начинало трещать при подаче минуса на обмотку!

Еще раз спасибо Всем кто не остался в стороне и пытался помочь!!!Хотя проблема с пропаданием связи остается,по крайней мере благодаря Вам я полез в проводку и нашел и устранил причину писка!)))И освежил схемы в памяти заодно!

что у вас стоит из нештатного оборудования авто кроме сигнализации? Китайский ксенон, регистратор может быть? Маяки?

Отсоедините регистратор и посмотрите пропадет ли связь? Скорее всего проблема в нем. Ибо связь пропадает при подхвате и АЗ то бишь когда регистратор включен.

Я конечно понимаю что много букв)))За совет спасибо!

Имеем-авто Daewoo Matiz узбекской сборки-из нештатного оборудования-видеорегистратор-но он работает только при вставленном и повернутом ключе в замке!А связь пропадает до того как я вставляю и поворачиваю ключ!Сигнализация-StarLine A93!

Связь в 90 процентах пропадает через какое-то время после автозапуска с брелка!да и при подхвате зажигания рег не работает-ключа то нет в замке!

вот так подключена блокировка стартера и силовой провод для автозапуска!

вот так подключено силовое зажигание и контроль зажигания!

Антенный модуль!

схема такая у меня!только контакт 30 идет не на стартер а на контакт 30 и 85 нештатного реле,которое на 2 рисунке там где написано стартер от замка!

прочтите описание функции 19 в таблице программирования ( сделайте скрин Вашей инструкции )

не умею красиво (или правильно ) говорить , но попробую

перенос черно-желтого устранит дребезг контактов при автозапуске реле 1 ( если надо могу пояснить как смогу поэтапно)

установка диода - уберёт + ( после погасания лампочки появляется + через туже лампочку , а напряжение срабатывая реле 8 вольт) , а так как минус доп канала 5 появляется при поддержки зажигания и автозапуске опять возможен дребезг контактов реле 1

что возможно и является потерей связи

Функция №19 — алгоритм работы дополнительного канала
№5 (черно-белый провод)
Вариант 1 — предназначен для блокировки стартера в режиме охраны
и защиты при случайном включении стартера (ключом) в режиме
дистанционного запуска. Для реализации данной функции необходимо
использовать дополнительное реле. Обмотку реле следует подключить
к выходу доп. канала №5 и к цепи зажигания, а силовые контакты - в цепь
включения стартера.

Каюсь виноват)схему посмотрел а описание не прочитал!Хотя непонятно такое несоответствие между схемой и описанием!И у меня тем не менее работает по схеме не соответствующей описанию!Почему так?)

Попробую завтра силовой провод перенести!а насчет диода-там на обмотке плюс не появляется вроде!просто не помню к маслу или к генератору подключал обмотку)если к маслу то там датчик отходит от корпуса и минус пропадает!а вот насчет гены не уверен!

Спасибо Вам большое за помощь!

Дребезг он проявляется физически или электрически?)

про

а насчет диода-там на обмотке плюс не появляется вроде

проверьте ( или поверьте ) допустим масло - датчик отходит от корпуса а лампочка одним контактом весит на + зажигания и лампочка превращается в сопротивление .

про схему и описание

схема работает , (почитайте ссылку на ночь выше ) - кто сидит во время запуска в машине ? такое разногласие появилось где-то в 2013 . мне как установщику это до лампочки , а Вы как пользователь можете написать в разделе предложения и пожелание , может Вас услышат .

про реле ( искра - маленькая молния )

http://www.vovik8.ru/page/relau

и про силовое зажигание и контроль зажигания - поменяйте местами толстый и тонкий . и при запуске реле не будет работать ( на дольше хватит )

да забыл сказать , если перенесёте черно-желтый - переподключение Вашего реле 1 не потребуется


насчет реле зажигания я не парюсь-в запасе 4 штуки да и стоимость копеечная)хотя возможно по теплу поменяю местами провода)

про реле зажигания- это так мимо ходом ( хотя закон подлости ни кто не отменял )

про связь

Вы главное отпишитесь получилось или нет . диод всё таки поставьте

Отпишусь обязательно!Еще раз спасибо!

Вобщем как и обещал отписываюсь)))изменил схему подключения реле блокировки стартера!вернее не изменил,а привел в соответствие с описание в инструкции!подключил обмотку реле к зажиганию!пропал дребезг контактов реле и все проблемы с пропаданием связи ушли)))Отдельное спасибо установщику с ником AAV145!!!

Возможно кому-то поможет!хотя если бы проводка была штатной-проблем в принципе не было бы)))Или хотя бы схема соответствовала описанию!!!

Пожалуйста !