0

volvo xc 90 помощь

Вантяй 2 years ago • updated 2 years ago 13

вольво 2012 года xc-90, бензин, автомат. устанавливал а 93 CAN-LIN .Два вопроса

1. ввел неверный код авто(5326) для CAN модуля, после чего не могу снова зайти в меню программирования для ввода верного кода авто(5312). при удержании кнопки VALET и подачи питания звучат 5 сигналов сирены, отпускаю кнопку(должно 5 раз пикнуть) и ничего не происходит. как исправить? или сбросить номер авто?

2. на данном авто поддерживается режим SLAVE? в КАН включил, в настройках тоже включил, но при закрытии на штатном брелке - А 93 молчит!

1. ввел неверный код авто(5326) для CAN модуля, Вынуть модуль,прошить в компе ,настроить


в КАН включил, в настройках тоже включил, но при закрытии на штатном брелке - А 93 молчит!

1. ввел неверный код авто(5326) для CAN модуля


КАК? оно может работать?

1. понял, попробую, спасибо!

извиняюсь, не уточнил по второму пункту:

2. блок (а93) поставил другой (времени не было разбираться с первым) код прописал правильный(5312) - все работает - запускает, открывает, моргает., блокирует. Вопрос в SLAVE режиме - поддерживает или нет? или что делаю не так?

Вопрос в SLAVE режиме - поддерживает или нет? или что делаю не так?

Слейв настраивается в КАН ,в первой таблице и в брелке,но так как 93 то наклейка 2слейв на коробке есть?

значит метка только доп.брелок.

Настройки в кан ,в таблице...

значит не получится - нажать штатным брелоком "закрыть" - и чтобы старлайн тоже встал ("показал") на охрану?

Получится.

заявлено.

только основной брелок не метка...

понятно, значит что-то не так делаю.


все равно нужна помощь! в меню CAN включил режим SLAVE ничего не происходит - нажимаю "закрыть" штатным брелком - а 93 молчит. в таблице 1 функцию 21 выбираю 2 "SLAVE включен, время авторизации 15 сек." опять ничего не происходит.

и еще вопрос - в CAN модуле надо включать "управление штатной сигнализацией" ??

доп брелок в режим метки перевели?

нет. поправьте меня если я не прав, но на шевроле круз 2013 г. ставил недавно такую же сигнализацию(только настройки не помню вот в чем проблема) и при постановке на штатном брелке старлайн брелок показывал закрытие и пикал, при этом в "метку" я не переводил брелоки.

а настройки по КАН (первый пост) я сбросил через комп, СПАСИБО за подсказку!