0

Некорректная работа функции глушения двигателя при температуре 50 градусов

Михаил Лушин 2 years ago • updated 2 years ago 16

Здравствуйте!

В настройках Starline a93 с ПО О5, в пункте 4 функций запуска двигателя активировал глушение двигателя при 50 градусах. После этого двигатель начал глушиться в разное время, но не при температуре, независимо от способа запуска (по будильнику, по температуре, дистанционно). Датчик температуры установлен на рубашке двигателя, соединен пайкой, изолирован. Проверил.

Наблюдал за работой и контролировал температуру каждый запуск в течение недели. В том числе и ночью. До 50 градусов не доходило. 30, 40, 27... градусов. (разброс) Было единственное фактическое отключение при 50 градусах и только потому, что оставил заведённый двигатель при 45 градусах.

Повторного запуска нет. Контроль работы двигателя по генератору.

При отключении данной функции двигатель работает установленное время.


PS: Плохо, что температуру ниже минус 40 сигнализация не показывает.

Проверил.Наблюдал за работой и контролировал температуру каждый запуск в течение недели. В том числе и ночью. До 50 градусов не доходило. 30, 40, 27... градусов. (разброс) Было единственное фактическое отключение при 50 градусах и только потому, что оставил заведённый двигатель при 45 градусах.

НИчего подобного не наблюдал пока... Всё корректно... Но сталкивался с тем, что у некоторых пользователей сигнализации А91 (КОТОРЫХ БЫЛО УСТАНОВЛЕНО НЕ ОДНА СОТНЯ) иногда СЛУЧАЛОСЬ, ЧТО НАЧИНАЛИ заводить мотор не при той температуре. ПОИСК ПРИЧИН ПРИВЕЛ к тому, что эти пользователи не любили вытрясать коврики в салоне и лед/снег с них , испаряясь при работе печки, оседал водой на плате сигнализации ( прохождение точки росы многократно за сутки), вызывая плавание потенциалов на ногах процессора и ОБМАНЫВАЯ его, заставляя заводить мотор не по делу...

Повторного запуска нет. Контроль работы двигателя по генератору.

Повторные пуски есть у тех кому поставил эту модель сигнализации... Контроль разный: тахометр чистый, лампа заряда, контроль из CAN... Пока проблем не наблюдал...

Плохо, что температуру ниже минус 40 сигнализация не показывает.

ЗАЧЕМ? Диапазон температур автозапуска минус3-минус27, ниже минус 30 не всякая ТОйота заведется, не говоря о других брендах. И если машину переморозили, то уже не важно - сколько там у неё на двигателе или в салоне... СИГНАЛИЗАЦИЯ НЕ ПРЕДУСМОТРЕНА ДЛЯ ЗАМЕНЫ БЫТОВЫХ измерителей температуры. Назначение её датчиков чисто прикладное - АВТОЗАПУСК - контроль температуры порга запуска...

Вы немного не поняли меня. Сига повторно не зпускает двигатель потому, что она и заглушила мотор по неведомой на данный момент причине. Причём эта причина появляется, если включить глушение при 50 градусах . Глушит от 20 градусов и выше. Будет 30, заглохнет. Завожу дистационно, работает пол минуты, минуту, опять глохнет. Если запустить двиг при температуре выше 50 градусов, он не глушится и работает установленное время. Если двигатель заглох от внешних причин, сига запускает его повторно. С этим проблем нет.

ниже миус 40 это так сказать впадлу встать и в окно посмотреть.:-))

Проблем с пуском по установленной температуре нет, а вот с глушением явно.

Снег даже не тает в ногах и его почти нет. Чуть-чуть совсем. Да и если бы проблемы с выделением влаги были бы, машина бы глушилась и при отключенной функции SF4=1.

Вчера заводил машину с брелка. 4 раза. Глушилась на каждый плюс 1 градус. 24, 25, 26, 27

Заколебал двигатель глушиться. Разработчики вы где?

Переставьте датчик.

А если заколебал - изучайте почему

Ок. Куда переставить и что это даст? Вы вообще сами представляете, что предлагаете? Как взаимосвязано полжение датчика температуры и глушение двигателя, пока температура даже до 40 не набирается? Вы либо недочитали первый пост, либо просто издеваетесь. Могу ошибаться, но датчик температуры скорее всего термосоротивление. Если вы считаете, что помехи откуда то идут, то разработчики должны были это предусмотреть и сделать усреднение. Если есть усреднение, значит ещё где-то глюк. Хоть один есть, кто пользовался опцией глушения при 50 градусах на новой прошивке О5, спосбный меня уверить в его нормальной работоспособнсти? На А93 склько, раз 5 или 10 прошивки обновлялись? Что-то добавили, что-то исправили. Но как и везде, одно делаем, другое ломаем...

Как взаимосвязано полжение датчика температуры и глушение двигателя, пока температура даже до 40 не набирается? А вот нет уверености в правилности замера в момент глушения....

Вот поэтому и переставить не помешает.

Переставил. Провод переложил подальше от цепей зажигани. Проблема таже. Я вам температуру пишу по датчику сигнализации, а не по штатному автомобиля. Постоянно клацаю кнопку 3 пульта, чтобы проверить температуру в момент глушения. Скачков нет.

Меняйте датчик и проверяйте......

То что приходит на брелок ,то как и что установлено ...факторов - просто море. И я не издеваюсь как Вам кажется....

Решать такие задачи должен установщик ,имеющий запас необходимых частей для замены.


И думаю решить Ваш вопрос просто ответом на форуме не получится....

Да, по поводу того что вокруг нет установщиков Вы уже писали....

Попробовал два датчика, всё то же самое.. Плохо что нет усреднения.


По поводу установщиков, больше ни одному установщику не дам лазить в машине. Причины объяснять не буду. Татджики аккуратнее делают, чем некоторые АСЦ.


Нормальные разработчики прислушиваются к людям, но в старлайн они либо не слушают, либо не отвечают. Прошивки только штампуют одна за другой с исправлениями, а чтобы обновить каждый раз 500 руб отдай в АСЦ. Хороший бизнес

Так проблема и осталась?

Если вы про глушение двигателя когда вздумается, да. Проблема осталась.

Просто найдите нормального установщика. Красивая вывеска и хороший установщик зачастую не одно и то-же.

Просто отключите эту функцию, она бесполезна. Ладно бы ещё глушила по +80, например. +50 - недогретый мотор = ничего хорошего в таком прогреве. Это не единственная функция старлайна, работающая некорректно, так что ничего нового... Как вариант попробовать обновить ПО блока. Ещё раз внимательно посмотреть на массу сигнпализации.

Я давно отключил функцию. Обновил до версии О8