0

При автозапуске машина работает 5 сек. и глохнет KIA cerato 3

Вадим Сотов 2 years ago • updated 2 years ago 2

Установили блок M32can, F1 поставили и запрограмировали, все работает кроме автозапуска. Даем команду автозапуска, все равно как, хоть смс, хоть приложение. Машина заводится, работает 5 сек. и глохнет, потом происходит еще серия запусков и все аналогично. Потом приходиn смс, что команда не выполнена. Перепробовали все, начиная от настроек до переключения проводов. Установщик опытный, но и он оказался в замешательстве. И самое главное не нашли описания подобной ситуации на форуме и в интернете. По can при автозапуске приложение не видит что машина работает, подключились по аналогу к генератору, сразу показало, что машина работает и время работы немного увеличилось, приблизительно 7-8 сек. Пытались программировать и по тахометру и по генератору, все безрезультатно.

Пытались дозвониться до поддержки, но ни кто нам так и не ответил, часами слушали музыку, а потом извините все заняты.

+1

Установили блок M32can, F1 поставили и запрограмировали

К сожалению - по интернету не видно - как именно всё это соединено между собой и как подключено к проводке автомобиля...

Машина заводится, работает 5 сек. и глохнет, потом происходит еще серия запусков и все аналогично.

Такое поведение характерно для полноценного контроля "заведено/не заведено".

По can при автозапуске приложение не видит что машина работает,

Такое случается иногда ...

подключились по аналогу к генератору, сразу показало, что машина работает и время работы немного увеличилось, приблизительно 7-8 сек.

Надеюсь Ваш установщик при выборе проводного контроля НЕ ЗАБЫЛ ЗАПРЕТИТЬ в настройках CAN-адаптера контроль из CAN-шины, так как он является ПРИОРИТЕТНЫМ, и не смотря на подключение провода ВХОДА "контроль работы двигателя" модуль будет ПРОДОЛЖАТЬ СУДОРОЖНО искать наличие кода "двигатель заведен" в CAN-шине, если напротив строки "контроль работы двигателя" НЕ ПОСТАВИТЬ ВЫКЛ.

Пытались программировать и по тахометру и по генератору, все безрезультатно.

Изменять настройку варианта контроля в таблицах настроек имеет смысл только при ПЕРЕКЛЮЧЕНИИ контрольного провода на подобающий сигнал (при ТАХО-контроле) должны поступать импульсы с частотой вращения двигателя (15...25 Гц на холостом ходу) с амплитудой не менее 8 вольт... При контроле ГЕНЕРАТОР+ - при включенном зажигании на входе в модуль StarLine должно быть НЕ БОЛЕЕ 1 вольта, после пуска мотора - НЕ МЕНЕЕ 8 вольт. Иначе он не поймет - работает мотор или нет (разумеется - в CAN при этом должна стоять галка ВЫКЛ!).

Если при варианте ГЕНЕРАТОР+ при включении зажигания напряжение больше 1 вольта, то для его снижения в разрыв провода контроля модуля надо ставить диоды (иногда последовательную цепочку из двух-тех) из расчета - один диод понижает напряжение на 0,6...0,7 вольта...

Пытались дозвониться до поддержки, но ни кто нам так и не ответил, часами слушали музыку, а потом извините все заняты.

Страна большая, желающих задать вопросы иногда очень много... Бывает, что приходится подождать или даже позвонить повторно. Я обычно дозваниваюсь, когда мне надо...

Спасибо за ответ!

После долгих танцев с бубнами, реализовали контроль запуска двигателя, только не по тахометру и генератору (так двигателя не видела и глушила), а сняли сигнал с датчика давления масла и все сразу заработало без проблем.

Только теперь новая заморочка, завожу двигатель с приложения, двигатель работает, пытаюсь открыть машину при рабочем двигателе через приложение (с ключа не открывает) приложение показывает что машина открыта, а на самом деле закрыта. Только после того как заглушишь двигатель можно открыть машину (хоть с ключа, хоть с приложения). Не пойму по чему? Может кто сталкивался?

Так же при постановке на охрану с приложения почему то не происходит ни каких свето-звуковых сигналов и определить постановку можно только по данным мобильного приложения либо пойти проверить самому.