0

starline a-93 gsm не видит зажигание через can-lin модуль лада веста

Владимир79 3 years ago • updated 2 years ago 46

starline a-93 gsm не видит зажигание через can-lin модуль лада веста при программировании. Подключил от основного блока отдельный провод на зажигание - стал видеть, но при заглушении двигателя через 5 секунд зажигание включается секунд на 5, выключается, моргают фонари. Как сделать, чтобы can-lin модуль видел зажигание при программировании брелком или не было включения зажигания после заглушения двигателя? Автозапуск активирован, can-lin модуль перед установкой обновлен под ладу весту.

Подключил от основного блока отдельный провод на зажигание - стал видеть

Выключили в настройках КАН зажигание?

Нет не выключал. Можно это сделать не снимая can-lin модуль?

+1

можно.

Нажимаете 15 раз кнопку "валет" и сразу же включаете зажигание.

Последуют 4 длинных звуковых сигнала, извещающих о переходе системы в режим программирования.

Нажмите 2 раза кнопку "валет". Прозвучат 2 сигнала сирены.

Нажмите 4 раза кнопку "варет". Прозвучат 4 сигнала сирены.

Нажмите 2 раза кнопку "валет". Прозвучат 2 сигнала сирены.

Через небольшой промежуток времени прозвучат ещё 2, а затем 4 коротких сигнала сирены.

Все заработало как надо. Спасибо!

Здравствуйте! Подскажите почему gsm модуль перестал отправлять смс. Деньги на счете есть, по вызову сигнализация управляется.

Добрый день.

Выполните два действия:

1. Установите номер СМС-центра. Для этого отправьте СМС-команду 0098+Номер СМС центра#

Номер вашего местного СМС-центра можно узнать у оператора. Пример записи номера SMS-центра: 0098++79112009890#

2. Выполните обновление версии ПО вашего GSM-модуля. Для этого отправьте СМС-команду 00591.


Дополнительно.

У вас сим-карта МТС не из комплекта, приобретённая вами, скорее всего, в салоне связи. Какой тариф используется для этой сим?

Используете ли вы телематический сервис (сайт, приложение)?

Добрый день! Спасибо все заработало! Сим карта не из комплекта, тариф супер МТС. Телематический сервис пока не использую. А как часто нужно обновлять gsm модуль и зачем? В мобильном телефоне я же ничего не обновляю.

Регулярно обновлять GSM-модуль нет необходимости.

Добрый день!

Снова 2 вопроса:

1. Решил попробовать телематический сервис. Сбросил настройки через смс 009902. Заново настроил сигнализацию, зарегистрировался, обновил GSM модуль. В телематическом сервисе увидел авто. Но теперь не управляется по телефону и комплексу.

2. Периодически (1 раз и 10) появляется первая проблема: после заглушения авто включается зажигание на секунд 5.

По первому вопросу разобрался, спасибо!

По периодическому включению зажигания в чем может быть дело?

Добрый день! Вопрос по безключевому автозапуску. Все сделал по инструкции: снял кан-лин модуль, обновил до бетта-версии, провел процедуру обучения, отправил и получил прошивку, залил, но автозапуск не работает. С ключом в обходчике работает. Что я мог сделать не так?

Нужно ли было при обучении заводить авто 2 раза после 14 нажатий сервисной кнопки, а не включить и выключить зажигание?

Какой объем отправленного и полученного файла должен быть при выполнении CopyKey?

Что я мог сделать не так? Подключения проверяли?

А чем подключения с обходчиком отличаются от схемы, приведенной на странице для безключевого запуска?

На схеме безключевого запуска реле К1 - это вообще реле освещения, обогрева сидений по книге ЛадаВеста.

А провод к аксессуарам подключен не на реле, а на замке зажигания.

АСС пропадает при запуске?

Не знаю не проверял. Когда включаю с пульта автозапуск, то включается зажигание и магнитола на несколько секунд. За это время ничего не происходит, стартер не крутит. Если на следующей попытке вставить ключ в замок, то авто заводится.


Не знаю не проверял Надо

При попытке запуска питание на асс появляется и секунды 3 есть потом пропадает на 2 секунды и снова появляется. Зажигание все это время есть

Ау, Романыч48! Асс пропадает на время при запуске

Есть там кто-нибудь? АУ!

Владимир79 1 неделю назад

Добрый день! Вопрос по безключевому автозапуску. Все сделал по инструкции: снял кан-лин модуль, обновил до бетта-версии, провел процедуру обучения, отправил и получил прошивку, залил, но автозапуск не работает. С ключом в обходчике работает. Что я мог сделать не так?

Нужно ли было при обучении заводить авто 2 раза после 14 нажатий сервисной кнопки, а не включить и выключить зажигание?


Заводить не надо, нужно так как написано.

По поводу остального -надо видеть ...надо проверять.

А место подключения can важно или нет? На схеме нарисован диагностический разъем, а у меня около приборной панели. Не должно ведь влиять.

https://can.starline.ru/?b=43&c=7183&d=19&f=-7&v=0&q= вот тут не только диагностический разъем.


Обучение прошло у Вас?

Обучение прошло, но как-то странно. После второго выключения зажигания прям сразу прозвучали два коротких сигнала сирены. Повторял два раза. Заливал старую прошивку и заново обучение. И еще не совсем понял когда заливал copycay. При первом обновлении модуля обновление шло несколько секунд и стрелка показывала сколько примерно оставалось до конца. При заливке copycay нажимал обновить и ничего не происходило и не менялось. А через несколько минут появилась надпись, что программа обновлена. Тоже самое при заливке старой версии - ничего не происходило, а потом появлялась другая версия программы. Так и должно быть?

Так не так ,это все видеть надо.


Вот если сейчас кан все видит и работает= подключайте как рекомендуют и проверяйте

Все подключения правильные, автозапуск не работает. С ключом в замке работает

+1

Все подключения правильные, автозапуск не работает. С ключом в замке работает


Если правильные и запрограммированы - должно работать



Поставил + Роме.

С ключом в замке работает

Значит при этом заводится благодаря тому, что читает ЧИП из ключа,

А раз без ключа в замке - не заводится,то значит - не работает ОБХОД штатного иммо - с этим и разбирайтесь...


Сделал еще раз все заново: залил старую прошивку, обновил до новой, провел обучение, отправил и получил copycay, поставил модуль. Опять не работает. Куда дальше копать с обходом ИММО?

А где находится разьем ip3?

На блоке комфоота. Где левая нога.

Подключил черный с желтой полосой на коричневый ip3. Теперь стартер прокручивает, но машина не заводится. С ключом в замке заводится.

+1

LadaVesta2017Ключ МКППA93+iKeyКарта монтажа

Все подключено и запрограммировано по новой карте. Ситуация та же. Двигатель не заводится, подношу ключ к замку зажигания - заводится. Может ли быть дело в версии прошивки центрального блока?

Версия блока? Как давно устанавливалось?

Единственное что может быть- "старый" кан.лин.

Покупал весной 2016. На коробке сигнализации наклеено ПО vGK 54-M8. Кан-лин покупал отдельно в пакетике. Так я обновил кан-лин до новой прошивки. А центральный блок не обновлял.

это выполнили ?
Для активации функции необходимо пройти процедуру обучения:
- Выполнить вход в режим обучения путем нажатия сервисной кнопки 14 раз
- Дважды включить и выключить зажигание. Интервал между включениями должен быть не менее 5 секунд
- Дождаться подтверждающего сигнала на сирену ( было два сигнала сирены ? )
- Активировать функцию с помощью сервиса CopyKey

или сбросить кан ( Для сброса «обучения» необходимо выполнить сброс на заводские

установки ) и повторить по новой

Все повторял уже несколько раз. Было 2 сигнала. Только смущает почему написано "дождаться" сигнала сирены. У меня сразу после выключения зажигания было 2 коротких сигнала сирены. CopyKey делал.

хотя ??

Изменения в ПО N2:
1. Добавлена возможность отмены тревоги первой кнопкой брелка
2. Возвращена имитация открывания двери с помощью доп канала №3 (AF#15=1, AF#15=2) при выполнении программной нейтрали
3. Добавлена функция "iKey" с алгоритмом "обучения" (14 нажатий сервисной кнопки + включение зажигания)
4. Удалена функция вызова: кнопка трансивера дублирует сервисную кнопку

Аппаратная версия как модуля старая...если все как говорите.

Только пробовать другой модуль

Я же смогу обновить центральный блок? Как можно узнать аппаратную версию кан-лин моего модуля, и какая должна быть у другого модуля?

Как узнать -не подскажу, просто сталкивался с этим.

Все заработало. Только пришлось купить новый кан-лин модуль, который в итоге не пригодился.

Сначала проделал всю процедуру на новом модуле и опять не работает. В это время на драйве появилась новая запись что перед подачей питания на центральный блок нужно отключить обходчик. Специально сделал так на старом модуле и все заработало. Только не пойму как обходчик мог влиять.