0

S96v2 skoda octavia a7 автозапуск глючит

Игорёха Варавин 3 месяца назад обновлен Дмитрий Тонoян (Технический специалист StarLine) 3 месяца назад 10

Здравствуйте. Установил сигнализацию s96v2 на окташу а7 15 года МКПП, 1.6MPI. Все точки подключения по мануалу  старлайна. Возникла проблема с автозапуском, а именно то, что она запускается с приложения, работает 2 секунды и глохнет. При последующих попытках запуститься стартер не крутит. Пробовал выжимать сцепление - результата ноль. При повторной программной нейтрали иногда все же запускается и работает как надо. Закономерности не заметил, но чаще всего запускается в зоне действия метки. Или может совпадение. По диагностике видит запуск двигателя, следом сообщение: ошибка запуска двигателя: пропали обороты. 
уже всю голову сломал, не знаю куда копать. 

Здравствуйте. Рекомендую начать проверку с подключений запуска. Все зажигания и аксессуары не должны выключаться при работе стартера.

проверял, цепи запуска не выключаются при АЗ

Спасибо за сообщение.

Укажите, пожалуйста, подробнее:
Какая версия ПО центрального блока?
Какая версия библиотеки CAN?
Где выполнены подключения цифровых шин?

ПО 2.21.3

CAN 5.3.6.30926

Шины брал с obd  и с разьема a блока BCM

Здравствуйте. Спасибо за сообщение.

Сложностей возникать не должно. Прошу снять логи системы с настройками и выложить сюда.

Очень похоже на ИММО. Так ведут себя VAG, когда ключ не считался - заводятся и глохнут.

Следует учесть, что после выключения зажигания - если при последующем включении зажигания в течении 40 секунд = переопроса ИММО не происходит у автомобиля.

Поэтому запуск сразу после выполнения логической нейтрали выполняется, а спустя минуту - уже на 2 сек. только заводится двигатель.

Следует проверить как реализован обход ИММО, и если используется обход по КАН - то верно ли выполнены все процедуры обучения.

спасибо. Обход по Кан реализован. Обучение ключа делал через сервисную кнопку нажатием 14 раз и включением зажигания. Так же обучал через старлайн мастер. В настройках поставлен обход по кан. 

попробую настроить по новой путём выключения зажигания на 40 секунд

Спасибо за совет. Скопировал по новой ключ, записал его в блок сигналки и вуаля, через 5 минут простоя машина запускается и не глохнет. Обидно, что техподдержка не смогла помочь с этим вопросом

Сервис поддержки клиентов работает на платформе UserEcho