0

Периодически не видит метку

Терехов Виктор 4 недели назад обновлен Роман Михеев 2 дня назад 17

У приятеля установлена S96 + EC-1. 

Недавно начал жаловаться на то, что метка периодически не видится сигналкой. Даже на нажатие кнопки не реагировала. Пока с приложения автомобиль не откроешь. Потом начинает нормально работать.

Я уверял приятеля, что это батарейка у него села. не может СтарЛайн глючить. А недавно он ко мне приехал с жалобой, что сигналка самопроизвольно закрывается и открывается. Подключился СЛМастером, оказалось что сенсор всегда нажат, при хлопанье дверью - выдаёт морзянку. Отключил свободные руки до лучших времён. Теперь думаю, не мог ли сенсор вешать минус на сигналку, что она переставала на метки реагировать? Или может быть другая проблема с меткой?

Здравствуйте. Для проверки связи можно нажать кнопку на метке. Если система на связи, то будут 2 вспышки на каждое нажатие.

не мог ли сенсор вешать минус на сигналку, что она переставала на метки реагировать?

Такой вариант кране маловероятен. Рекомендую проверить настройки радиуса обнаружения и потери метки.

а сенсор на постояннку запитан или минус со статусного выхода? Если на постояннку , то он не сможет самокалиброваться , отсюда и выход может постоянно висеть с сенсора. Хотя у меня тоже был случай с неисправностью сенсора даже с подачей статусного минуса, постоянно висел. Отключите просто сенсор, попробуйте без него, метка начнет работать?

не. не постоянно. питание сенсора подаётся при появлении метки и каждый раз по закрытию двери. а пропадает по пропаданию метки и по открытию двери.

Сейчас свободные руки отключены и питание сенсора отключено. Но минус всё равно с сенсора висит. Либо коротыш где-то висит Либо из-за погодных условий сенсор намок. Вскрытие покажет. Этим автомобилем сейчас некогда заниматься, Человек сейчас ездит и наблюдает поведение метки. А есть какая-то связь между открыванием через приложение? После использования приложения метки начинают корректно работать.

Для проверки связи можно нажать кнопку на метке. Если система на связи, то будут 2 вспышки на каждое нажатие.

Нет связи с меткой. Светодиод мигает один раз. Есть способы лечения?

Здравствуйте. Нужно начать с проверки радиуса действия метки. Возможно настроен слишком низкий. Также возможно система находится в режиме настройки по Bluetooth. В нем тоже нет связи с метками.

Радиус действия я первым делом проверял. достаточно большой. Ну и явно никто не занимается настройкой. Это возникает прямо во время эксплуатации. Рекомендовали контакты подогнуть на батарейке.

Здравствуйте.

Нет связи с меткой. Светодиод мигает один раз. Есть способы лечения?

В случае повторения прошу приложить видео с нажатиями кнопки на метке и миганиями светодиода на ней.

Да. Видео снял сам клиент дня 3 назад. мне отправлял. Я его залил в облако. доступно по ссылке.

https://1drv.ms/v/s!AsPkuQU8lO4-hVqhSCyy1xgVy95b?e=s3NKBQ

Спасибо. Не похоже на сложности с контактами метки. Рекомендую перепроверить настройку радиуса определения метки, также прошу проверить работу системы со второй меткой.

Уточнил у клиента. Когда перестают работать, то обе сразу не работают. Радиус обнаружения стоит на 6-8. Сигнализация установлена за щитком приборов на Нива Шевроле. После команды "открыть" с приложения начинают работать обе метки

Здравствуйте. Прошу установить настройки радиуса метки:

10 - зона потери

8 - зона обнаружения

Обратите внимание: Зона потери всегда выше зоны обнаружения.

изменили дальность обнаружения - не помогло. Периодичность не исправности 1-2 раза в неделю. Последний раз проявила себя в состоянии "снято с охраны". В автомобиле находились обе метки. с одной меткой вышли в магазин, вторая оставалась в автомобиле. По возвращению из магазина сигнализация не видела метки автомобиль не заводился. (автомобиль дооборудован кнопкой старт-стоп сигнализация не включила обход иммобилайзера из-за того что метку не видела). с приложения поставили и сняли с охраны и всё заработало.

Здравствуйте.

Прошу прислать лог системы, который включает в себя такую потерю меток. Важно указать точное время потери и обнаружения меток.

log_2020_11_15-15_50.zip  не видел метки 13.11.2020 в 18.22 возможно +-2 минуты. время зафиксировано с телефона может отличатся от времени сигналки

Спасибо за сообщение. Проверим что видит система в логе.

Ещё не проверили? А то клиент негодует.

Здравствуйте.

Пользователь снял систему с охраны  утром:


13.11.2020 09-53-12: "В охране" -> "Снято с охраны"


Вечером он подходил к автомобилю и система видела метку:


13.11.2020 18-13-32: метка обнаружена
13.11.2020 18-13-47: метка потеряна
13.11.2020 18-16-54: метка обнаружена
13.11.2020 18-18-16:метка потеряна


Также в качестве метки у него есть телефон


13.11.2020 18-12-44: BLE-Связь установлена: смартфон
13.11.2020 18-12-56: BLE-Связь потеряна: смартфон
13.11.2020 18-15-26: BLE-Связь установлена: смартфон
13.11.2020 18-15-3: BLE-Связь потеряна: смартфон


Действия пользователя в это время:


13.11.2020 18-17-10: Сенсор: не активен

13.11.2020 18-17-46: Дверь: закрыта

13.11.2020 18-17-47: Сенсор: активен

13.11.2020 18-17-48: Сенсор: не активен



Далее он ушел от автомобиля и не приходил до следующего дня:


Line 15782: 14.11.2020 14-43-27: метка обнаружена
Line 15805: 14.11.2020 14-43-45: метка обнаружена
Line 15825: 14.11.2020 14-44-34: метка обнаружена
Line 16734: 14.11.2020 16-02-48: метка обнаружена
Line 16748: 14.11.2020 16-02-51: метка обнаружена


Действия с автомобилем начал совершать только вечером:


14.11.2020 17-49-12: Сенсор: активен

14.11.2020 17-49-14: Дверь: открыта

14.11.2020 18-27-17: "Снято с охраны" -> "В охране"


Судя по логу в указанное время 13 ноября у клиента были на связи и метка, и телефон. 14 ноября он ходил мимо автомобиля, но ничего не делал. При этом система видела метку корректно. Вечером он пришел к автомобилю и поставил его в охрану. 

Какие события и действия не выполнял комплекс по заявлению пользователя?

Сервис поддержки клиентов работает на платформе UserEcho