0

VW Jetta, 2015 - 2019 (beta-версия)

volkovm 7 месяцев назад обновлен 7 месяцев назад 8

Добрый день. Смонтировал сигнализацию по точкам подключения, как указано в разделе к альфа прошивке (CAN-B в разъём блока Gateway над педалью газа для обхода штатного иммо). При попытке обучения, не важно с ПК или через кнопку, звучит 6 сигналов, после еще 4 - "Ошибка обучения обхода штатного иммобилайзера"

Авто Jetta 1.6AT 2017, прошивка 2.19.5, библиотека 5.2.6.27802

ps Буду благодарен за комментарии по делу.

pps Писать про сертифицированных специалистов и сервисы не нужно.Опыт есть, все работает, кроме обучения.

Еще раз спасибо.

Прошивку попробуйте откатить. 

Здравствуйте.

На какие именно пины подключена шина CAN-B? Рекомендую перепроверить.

В Мастере выбрано использование CAN-B, а не CAN-C?

Обход выбран по CAN? В функциях CAN обход включен?

Важно приложить файл настроек и желательно приложить видео процесса обучения.

Попытка обучения jetta VI 1,6AT Starline s96

записал небольшое видео, так же, прикладываю скрины. Забыл про файл настроек, скину его чуть позже. Но там все по стандарту, сам я ничего не менял (кроме громкости сигнала и галочки "заводить со штатного ключа".



+1

Здравствуйте.

При включении зажигания на вкладке Диагностика есть активность по шине CAN-B?

нет, только CAN1 подключается, CAN2 молчит. Значит нет связи по CAN-B. Залез в гейт, ещё раз все проверил. Все так же, 6 и 16 пины. Может есть другая точка подключения для CAN-B?


Позор на мою седую голову. Спасибо Дмитрию за наводящий вопрос. В итоге, в четвертый раз залез в разъем гейта. Оказалось, что подключился в 5й вместо 6го пина. После фикса причины, сразу же все заработало с первого раза.

Спасибо всем участникам. В следующий раз буду внимательнее.

пс. Заметил такой момент, что по блютуз через телефон на 10 андроиде несколько раз подключался, даже скопировал лог и конфиг, а сейчас пишет, что к этому блоку возможно подключиться только с версией программы 2.20.0. Но, если я не ошибаюсь, то сейчас последняя актуальная версия блока 2.19.5. В общем, решил дождаться обновы.


+1

Здравствуйте. Спасибо за сообщение.

а сейчас пишет, что к этому блоку возможно подключиться только с версией программы 2.20.0.

Видимо Вы вписали телефон как метку в систему. Использовать Мастер с телефона, который вписан как метка можно будет с версии 2.20

Точно, так и сделал. Понятно, спасибо за инфо.

Сервис поддержки клиентов работает на платформе UserEcho