0

Добрый день Какая версия ПО модуля 2CAN подходит

Андрей Брант 10 месяцев назад обновлен Дмитрий Тонoян (Технический специалист StarLine) 10 месяцев назад 5

Добрый день
Какая версия ПО модуля 2CAN подходит (соответствует, выпущена одновременно) для E91 с прошивкой О5?

Здравствуйте.

Укажите, пожалуйста, подробнее: для чего Вам прошивать систему и что у Вас не работает?

Хочу отказаться от обходчика иммо (BP-03) в пользу бесключевого обхода. Установщик, к которому я обращался, сказал, что скорее всего нужно обновлять прошивки и Е91, и КАН-модуля. На мой вопрос, знает ли он о возможной несовместимости прошивок разного "возраста", он ничего внятного ответить не смог и посоветовал обратиться в техподдержку.

Здравствуйте.

Обход на Ваш автомобиль поддерживается только в свежих версиях CAN. Также важно проверить серийный номер Вашего модуля 2CAN. Старый модуль с серийным номером ниже 510 не подойдет для работы с бесключевым обходом. 

Добрый день
У меня сейчас установлен модуль с серийником S406. Нашел установщиков с модулем 2CAN (S609).
Я же правильно понимаю, что возможность бесключевого обхода зависит только от сан-модуля и не зависит от версии блока сигнализации? Т.е. даже на Е91 можно добиться бесключевого обхода, если установить "свежий" 2CAN или (что будет лучше) 2CAN-LIN?

или (что будет лучше) 2CAN-LIN?

Блок Е91 не может работать с модулем 2CAN-LIN

Последнее ПО для модуля 2CAN 5.1. Новее нет. Модуль снят с производства. 


Поддержка бесключевого обхода для Вашего автомобиля добавлена только в версии 5.2: https://www.starline.ru/2019/bez-rubriki/versiya-5-2-programmnoe-obespechenie-starline-can/

Общая библиотека модуля не будет содержать возможности реализации обхода на Ваш автомобиль.

Сервис поддержки клиентов работает на платформе UserEcho