0

С какой версии ПО 2CAN подерживает copykey?

mega357 11 месяцев назад обновлен Дмитрий Тонoян (Технический специалист StarLine) 11 месяцев назад 2

основной блок а94s, ПО О5.

И стоит ли 2can обновлять до последней версии?

Здравствуйте.

Выпуск и поддержка модулей 2CAN прекращены. Последняя версия ПО для него 5.1.0 Не уверен что в этой версии есть обход для Вашего автомобиля.

Также стоит учесть что на момент выхода А94 не было библиотеки CAN 5 версии. Могут быть нестыковки в архитектуре ПО. 

Модули 2CAN поддерживают сервис CopyKey, у которых серийный номер начинается на 510 и выше.

Гарантировать работу бесключевого обхода на указанном Вами оборудовании невозможно.

Сервис поддержки клиентов работает на платформе UserEcho