0
Отвечен

В Starline Master не возможно выбрать прошивку для Polo Sedan 16-19

Navigator80 1 год назад обновлен Ё-Моё 1 год назад 17

В продолжении темы https://support.starline.ru/communities/10/topics/43603-2can-b94-polo-sedan-ne-obuchaetsya-ikey

Почему в Starline Master 2.10.3 при подключении 2can модуля прошитого до версии 5.1.0 я не вижу прошивку для Polo Sedan 16-19 8422?

Отвечен

Здравствуйте. Поддержка модулей 2CAN и CAN-LIN прекращена. Нового ПО для них выпускаться не будет. Последнее доступное ПО для этого модуля - 5.1.0 В той версии еще не было готовой версии прошивки для Polo с обходом иммо. Поэтому номер 8422 отсутствует. Бесключевой обход на нем не заработает.

Это приговор? Какая есть минимально затратная альтернатива?

+2

я конечно извиняюсь , но мне как установщику стало страшно интересно ( возможно кто-то из клиентов обратиться с подобной просьбой и 2can модуль может стоять не только в 4 поколении , но и в 3 и 5 ) = как номер 8422 может отсутствовать в  5.1.0 если :


или её 8422 вообще ни когда не было ? 


ВОТ ВОТ , у меня сразу же возник этот вопрос !!!

Здравствуйте. Кода модели 8422 на тот момент в принципе не было. Для чего он Вам нужен и почему нельзя использовать прошлую нумерацию из комплекта ПО?

то есть на 21.05.2019 прошивки 8422 ( скрин с сайта выше ) с безключевым обходом для 2can модуля = в принципе не было ?

На Вашем скриншоте указано что индивидуальные ПО более недоступно. В актуальном ПО нумерация изменена. Вы все еще не ответили мне, для чего Вам именно этот номер системы и почему нельзя воспользоваться старой нумерацией?

повторю - я конечно извиняюсь , но : На Вашем скриншоте указано что индивидуальные ПО более недоступно = значит ОНО было , но почему-то не вошло в общую прошивку 5.1.0 ПОСЛЕДНЮЮ для   2can модуля = то есть НЕТ безключевого обхода для поликов 2016-2019 . так удалите с сайта эту 8422 = так проще , нет прошивки = нет проблем ......
 

Потому что в последней версии прошивки напрочь отсутствует модель поло 2016-2019 соответственно не происходит режима обучения iKey. Скриншоты могу выложить 

Какая из них актуальная для поло 16 года ? Если ваша компания заявила доступность фичи для этой модели 

дайте номер для того , что бы моя сигнализация B94 c 2Can пройти обучение iKey !!!!! 

Здравствуйте.

Если ваша компания заявила доступность фичи для этой модели
дайте номер для того , что бы моя сигнализация B94 c 2Can пройти обучение iKey !!!!!

Укажите, пожалуйста, где это заявлено?

Сигнализация B94 давно снята с производства. Модули 2CAN и CAN-LIN Тоже давно сняты с производства. Это устаревшее оборудование. На момент его актуальности не было функции iKey для Polo Sedan 2016. То есть на момент продажи оборудования этот функционал не был заявлен. Любая новая или измененная функция может потребовать изменений аппаратной части.

В версии библиотеки CAN 5.1 не заявлена поддержка бесключевого обхода иммобилайзера на VW Polo с 2016 года выпуска: https://www.starline.ru/versiya-5-1-programmnoe-obespechenie-starline-can/

Основные функции чтения и управления наиболее вероятно будут работать с ПО от автомобиля 2012-2015 года выпуска. Для использования функции iKey нужно использовать более свежее оборудование.

Здравствуйте.

падалью масло в огонь .... повторю - я конечно извиняюсь .

согласно :

 В версии библиотеки CAN 5.1 не заявлена поддержка бесключевого обхода иммобилайзера на VW Polo с 2016 года выпуска: https://www.starline.ru/versiya-5-1-programmnoe-obespechenie-starline-can/

вообще нет бесключевого обхода иммобилайзера на VW Polo с 2016 года и следует ожидать , что прошивка 8421 для  2CAN-LIN = не работает ? тк В версии библиотеки CAN 5.1 не заявлена . согласен - Модули 2CAN и CAN-LIN Тоже давно сняты с производства , согласен - Для использования функции iKey нужно использовать более свежее оборудование , но 2.06.2019 была установлена A93 GK - 54 P1 с CAN-LIN на Гранту 2019 ( прошивка 7112 ) с бесключевым обходом иммобилайзера = хотя Укажите, пожалуйста, где это заявлено? = в https://www.starline.ru/can-5-0/ и в https://www.starline.ru/versiya-5-1-programmnoe-obespechenie-starline-can/ не заявлена поддержка бесключевого обхода иммобилайзера Гранты 2019 и следовательно прошивка которая сейчас не доступна = работает . а если посмотреть  на скрины  https://support.starline.ru/communities/10/topics/43603-2can-b94-polo-sedan-ne-obuchaetsya-ikey#comment-235773 видно в 5.0 не было разделения на годы ( было ограничение Функция доступна только для моделей до 2015г ) , а в 5.1 уже 2012-2015 и нет прошивок 2016-2019 ! так смысл этой темы не в том , что на морально устаревшем гнилом оборудовании ( в лице B94 ) что-то не работает после обновления , а в том ЧТО ПРОПАЛИ из 5.1 ( при прекращением поддержки модуля ) прошивки для Polo Sedan 2016-2019 .


Про "гнилое"  конечно перегнул. А в целом гнев праведный. Всецело поддерживаю. 

Либо номер на модель. Либо разделение по годам. И поддерживаться какой то одной политики. 

Здравствуйте. 

что прошивка 8421 для 2CAN-LIN = не работает ?

Вы нашли модель номер 8422 в полной библиотеке ПО версии 5.1 для 2CAN-LIN? Или используете индивидуальное ПО с номером выше чем 5.1? Например, 5.1.2

но 2.06.2019 была установлена A93 GK - 54 P1 с CAN-LIN на Гранту 2019 ( прошивка 7112 ) с бесключевым обходом иммобилайзера = хотя Укажите, пожалуйста, где это заявлено? 

Поддержка этого автомобиля заявлена с версии 5.0 ПО изначально выпущено с бесключевым обходом. Изменения в ПО не проводились. Можно проверить по истории изменений. 

Изменения по WV Polo Sedan войдут в ПО версии 5.2

 ЧТО ПРОПАЛИ из 5.1 ( при прекращением поддержки модуля ) прошивки для Polo Sedan 2016-2019 .

Можно использовать версию 5.0 если принципально указание года в названии ПО, либо использовать версию 5.1 и ПО для автомобилей до 2016 года. 


Поддержка модуля 2CAN и CAN-LIN прекращена. Рекомендую использовать в установках актуальное оборудование.

+1

это напоминает прекращение поддержки 2CAN35 , одно не понятно зачем делать прошивки - выкладывать на сайт - а затем вместо обрезания , рубить всё под самый корень ... ну да ладно всё понял = вопросов больше НЕТ .

Удалите фейковую информацию  с сайта. https://can.starline.ru/10/41/8553 Чтобы не вводить людей в заблуждение.

Здравствуйте. На сайте висит довольно крупное объявление о том, что эти прошивки белее не выпускаются. Также неактивна кнопка Скачать. Вы смотрите описание именно индивидуальной прошивки. Это ПО недоступно в модуле 2CAN и в модуле CAN-LIN. 

Чтобы не вводить людей в заблуждение.

Для того, чтоб не было недоразумений я рекомендую посетить консультацию мастера установщика прежде чем окончательно выбирать модель сигнализации.

Сервис поддержки клиентов работает на платформе UserEcho