0
Отвечен

A39, не работает модуль 2can+Lin после обновления до версии 5.1

b7l7o7k7 1 год назад обновлен Анастасия Шолудько (Модератор форума) 9 месяцев назад 4

Polo Sedan 2018, А39 ПО vGK74-Q6, установлена в салоне. Обновил модуль 2can+Lin с версии 4.6 до 5.1 (с целью реализации функции iKey). После обновления модуль не работает, откатился на 4.6 всё ок. Подскажите пожалуйста в чём причина. Есть предположение, что нужно обновить сам блок. Заранее спасибо.

ПЛОХО, МНЕ НЕ ПОНРАВИЛОСЬ
Оценка удовлетворенности от b7l7o7k7 9 месяцев назад

Здравствуйте. Обновление и изменение настроек лучше доверить профессиональным установщикам. Допущенная ошибка может отразиться как на работоспособности комплекса, так и на гарантийном обслуживании системы. 

Согласен с вами полностью. К сожалению доверить обновление ПО "сертифицированным" установщикам (Автоцентр Гольфстрим Челябинск), которые даже не ставят обходчики иммобилайзера, а обматывают ключ проводом и крепят к основному блоку, я не могу. 

Можете ли Вы ответить на мой предыдущий вопрос?

Если нет доверия к Вашему установщику, рекомендую обратиться к авторизованным мастерам: https://www.starline.ru/partners/

Если решили изменить настройки и подключения самостоятельно, то рекомендую изучить инструкции и создать тему в соответствующем разделе форума.

Комментирование выключено

Сервис поддержки клиентов работает на платформе UserEcho