0

Условия обновления ПО модуля Ь31

AlekseyI 8 месяцев назад обновлен 8 месяцев назад 7

Здравствуйте. В мобильном приложении появилось сообщение о необходимости обновления ПО модуля М31.

Модуль работает в связке с А93 2CAN-2LIN на автомобиле Lada Vesta.

Здравствуйте.

Какое именно сообщение о необходимости обновления пришло в приложение?

Судя по ответам, этот модуль не поддерживает обновление ПО через GPRS. В таком случае для обновления нужно посетить Сервисный Центр StarLine: https://www.starline.ru/service-centers/

Здравствуйте. Сообщение, дословно,  не процитирую, но текст был, примерно, такой: для более точного отображения местоположения автомобиля, обновите ПО и ссылка, при переходе по которой:

И, да, несколько дней назад, были проблемы с определением местоположения,

GPS был не доступен. Координаты определялись по GPRS, с соотвтствующей

погрешностью.

На сегодняшний день проблем с GPS и определением местоположения нет

Спасибо за сообщение. Если модуль работает нестабильно, то обновление можно провести в Сервисном Центре 

Модуль работает, координаты определяет. Обновление небязательно?

Понял, спасибо за консультацию.

Сервис поддержки клиентов работает на платформе UserEcho