0

Не корректно работает автозапуск М32

logoflog 1 год назад обновлен Дмитрий Тонoян (Технический специалист StarLine) 1 год назад 5

Добрый день, Форд Куга 2 в максимальной комплектации с кнопкой запуска 2014г стоит М32 can прошивка FZ52-O2,SM сама М32 работает по CAN но зажигание по аналогу проблема в том что при запуске с приложения машина заводится и через 5 секунд глохнет в приложении пишет ошибка охранной системы но иногда заводится и работает нормально. Установщики разводят руками я уже думаю может откатить версию прошивки ?

Здравствуйте. К сожалению, без установщиков решить не получится. Нужно уточнить: какой именно статус не позволяет системе считать мотор запущенным.

Забыл написать что если ключ в машине то заводится всегда, с другой стороны если бы не видел чип  в обходчике то вообще не заводилась бы. а так да получается что м32 не видит что запустился мотор но в редких случаях она заводится

Здравствуйте. Если с ключом в машине работает - то стоит проверить еще и обходчик иммобилайзера тоже.

я думал на обходчик в начале но она заводит ВСЕГДА машину соответственно обходчик и чип тут не причем так как он нужен только для запуска а тут машина не видит запуска мотора когда шина CAN засыпает минут через 20. Если шина не уснула то заводит как положено и в приложении идет отчет времени. может как то переподключить контроль по зажиганию ? Сейчас запуск реализован по аналогу

Спасибо за информацию. Нужно посетить установщиков для проведения диагностики системы.

Сервис поддержки клиентов работает на платформе UserEcho