0

А91 морозы, режим периодического автозапуска, заглохла, не заводится, не горит лампа иммобилайзера, не видит ключи.

Сергей ХРБР 2 месяца назад обновлен Старик 2 месяца назад 1

А91,в морозы (-30) поставил в режим периодического автозапуска, заглохла(причину не знаю), пробовал заводить с ключа(предварительно периодический запуск отключил с брелка) не запустилась, увидел ,что лампа иммо не горит. Снял аккумулятор, подзарядил, поставил (аккуратно без искр на клеммах),не завелась. Оттащил в теплый бокс, отогрел, не завелась. Бензонасос то гудит, то нет, стартер крутит, искра есть проверили, свечи сушили ( заметили, что одна только свеча залита на 1ом,остальные три сухие),лампа иммо на панели не горит. Снял сигнализацию с охраны кнопкой валет по инструкции,лампа иммо не горит,не заводится.Достал ключ оходчика иммобилайзера попробовал им,лампа иммо не горит.Проверил саму лампу иммо в приборке(переставлял местами)она целая. Проверили предохранители, был сгоревший освещения салона,заменили теперь рабочий.лампа иммо не горит,машина не заводится.

Судя по всему в машине (марку и модель которой Вы не упомянули, а Ваш профиль  видят только модераторы,  если там машина есть) есть неисправность в цепях штатного иммобилайзера или контроллера управления двигателем. Нельзя исключать и простое пропадание контакта в одной из цепей разветвленной электропроводки автомобиля. Особенно - если автомобиль старше 5-7 лет и/или он с "тяжелой" судьбой - успел сменить не одного владельца, прежде, чем попал к Вам...

Вам нужна помощь грамотного автоэлектрика с диагностическим сканером, желательно имеющим познания и в сигнализациях тоже. ЗАОЧНО Вам не помочь. С "пациентом" надо работать ВЖИВУЮ.

Тем более - что почему-то в проводке были сгоревшие предохранители - просто так предохранители не горят. Видно - случилось что-то нештатное на борту...

Сервис поддержки клиентов работает на платформе UserEcho