0

Starline A61 блок сигнализации не реагирует на брелок.

Валентин/Ростов 3 года назад обновлен Старик 3 года назад 20

Starline a61 2010 года выпуска. 

Дали в ремонт сигналку с дефектом не реагирует на брилок. Приемлемое датчик сделал, сначала реагировала, но странно, закрывала, открывала двери, и диод моргал. Но не отображался статус охраны на брелке. Потом начал отображается статус, при закрытии дверей был замок, при открытии соответственно открытый замок. Далее поработав пару дней сигналку перестала реагировать на брелок, габариты моргают сериями по три раза и крякает сирена потом не большая пауза и все тоже самое. На брелок реакции нет. Что может быть??? 

антенный провод или сама антенна

Там целый модуль. В нем заменил два транзистора. И пропоял его

Там целый модуль. В нем заменил два транзистора. И пропоял его

.

.

.



Фото с заменеными транзисторами в  антенном модуле прилагаю. Меня больше интересует, есть ли там какие нибудь ошибки, которые сигналку выдает путем таких промаргиваний 

Может можно как то сбросить сигналку к заводским настройкам???

есть ли там какие нибудь ошибки, которые сигналку выдает путем таких промаргиваний 

Да, так обычно происходит при КЗ в шлейфе или на плате модуля связи...

Может можно как то сбросить сигналку к заводским настройкам???

Нет, это не поможет починить модуль связи, а теперь скорее всего и плату основного блока (скорее всего и на ней кое-что ПОГОРЕЛО, а это не лечится СБРОСОМ каких-то там настроек)... лучше сдать  модуль связи и главный блок в ближайший сервис-центр Ультрастар. Там починят... Правда- плата модуля связи после 

 В нем заменил два транзистора. И пропоял его

Особенно - если пОяли с активными флюсами и не промыли плату, а так же  - если  поставили НЕ ТЕ ТРАНЗИСТОРЫ, что "по чертежу"... теперь только под замену...

Чтобы избежать ненужных препирательств - загляните в мой профиль...


Доброе утро. После всех паек, пропане я вымыл плату. Так что следов флюса на ней не осталось.

Вчера ещё раз запускал сигналку, на столе подав на нее питание и подключив антенный модуль к ней и к моему удивлению она работала без ошибок, только откликалась с третьего, четвертого раза. Я хотел перепрописать брелоки, у меня не получилось, они вообще стёрлись. Делал все как в меню, 7 раз на сервисную кнопку, габариты моргают 5 раз и все, дальше тишина. Что я делаю не так?

Может можно как то иначе брелоки прописать?

7 раз на валет и вкл зажигание—сирена пикает 7раз и потом нажимаем кнопки на брелке.

Ясно, спасибо, буду ещё раз пытаться. А 5 морганий габаритов вместо 7 пиков сирены что может означать???

Если сразу - то похоже система в "валете"..... диод горит постояно?

Нет, диод часто промаргивает вроде 10 раз как включаю зажигание, далее жму кнопки на брелке, но сирена не пикает, а секунд через 5 раз 5 моргают габариты и все. Брелоки не прописываются

.. лучше сдать  модуль связи и главный блок в ближайший сервис-центр Ультрастар. Там починят... 

Ясно, и последнее когда я подаю питание на сигналку, светодиод три Заза моргает и габариты три раза моргает, это что означает?

я подаю питание на сигналку,

это и значит

С такой пайкой как на фото, не исключено что это не будет работать. Паять нужно аккуратно и транзисторы лучше выпаивать и впаивать паяльной станцией. Отдайте человеку который с такими вещами на ты и все будет работать.

Там все нормально запаян с паяльной станцией, один транзистор аналогичный только не smd.

Там все нормально запаян с паяльной станцией, один транзистор аналогичный только не smd.

Странно... А почему же не работает тогда? Наверное - еще что-то неисправно... Может все-таки сервис-центр?

Сервис поддержки клиентов работает на платформе UserEcho