0

Автозапуск M96 на NX200: Двигатель глохнет через 40 минут вместо 55

maxman 3 года назад обновлен Дмитрий Тонoян (Технический специалист StarLine) 2 года назад 6

В настройках такие значения:

Automatic engine start time, min 55

Maximum possible time of automatic engine start, min 60

Однако двигатель стабильно глохнет через 40 минут (судя по записям в журнале событий) после ручного автозапуска:

2 March 2019 in 15:36 Engine stopped
2 March 2019 in 14:57 Engine started
2 March 2019 in 14:56 Engine: start running
2 March 2019 in 10:20 Engine stopped
2 March 2019 in 09:40 Engine started
2 March 2019 in 09:40 Engine: start running
2 March 2019 in 08:56 Low voltage of the accumulator battery

При этом судя по всему гибкая логика, которая активирует выходы на реле по событию "начало автозапуска" для отключения потребителей на время автозапуска и должна отключать выходы по событию "завершение автозапуска", работает некорректно, т.е. после того как двигатель по какой то причине заглох через 40 минут, гибкая логика не отрабатывает и реле остаются под напряжением.

Команда logload отправлена, просьба посмотреть логи и уточнить, почему двигатель глохнет через 40 минут.


Когда таймер был 30 минут (вместо 55) такой проблемы не было.

Здравствуйте!

Информацию проверяем, свяжемся с Вами позже

По результату проверки выяснилось, так как в данном авто автозапуск реализован штатной функцией по CAN, команду на глушение подает сам автомобиль, 40 минут - это штатное время работы запуска. Двигатель будет работать не более 40 минут, вне зависимости от настроек сигнализации

Но почему тогда не отрабатывает функционал гибкой логики по событию "завершение автозапуска" даже через 60 минут (максимальное время указанное в настройках)?


Допустим даже если установить продолжительность работы автозапуска в 35 минут, то могут быть ситуации когда двигатель заглохнет раньше (банально закончилось топливо или кто-то проходя мимо закрыл выхлопную трубу) - в таком случае гибкая логика не отработает окончание работы автозапуска и продолжится повышенное потребление тока вызванное активацией выходов на время работы автозапуска.

Но почему тогда не отрабатывает функционал гибкой логики по событию "завершение автозапуска" даже через 60 минут (максимальное время указанное в настройках)? 

             Потому что событие "завершение автозапуска" не происходит. Для описанной Вами ситуации надо изменить, или добавить еще одно события окончания гибкой логики, например, двигатель остановлен

При штатном завершении автозапуска должна ли быть какая либо запись в журнале?

Сейчас отображается только то, что осталась 1 минута до конца:

10:58
1 min left util engine shutdown.

10:24
Engine started

10:24
Engine: start running

Добрый день. 

При штатном завершении запуска информация может отсутствовать.

Сервис поддержки клиентов работает на платформе UserEcho