0

Не работает автозапуск после простоя S96

Ярослав76 3 months ago updated 3 months ago 7

В общем ситуация такая:
автомобиль Тойота Чайзер, АКПП, иммобилайзера нет, автозапуск работает исправно приблизительно в течение двух часов простоя (может меньше, точно естественно не установить, это со слов клиента). Грешили на симкарту, оставлял машину в разных районах города, где у всех все работает, от температуры внешней среды не зависит. И так на протяжении месяца. Пару дней назад приехал ко мне, обновили прошивку установили кнопку старт стоп, с ней все работает исправно, а автозапуск утром все равно не срабатывает. При попытке с приложения: «Команда управление двигателем не выполнена - ошибка устройства». Пробовал по звонку: говорит «запуск не выполнен», ну и что то типа авто под охраной и т.п.

Добавлю: все подключения естественно по аналогу. И еще стоя возле авто утром клиент проверял: с автомобилем ничего не происходит, ничего не включается вообще, тишина. 

Здравствуйте.

Рекомендую посмотреть на светодиод в сервисной кнопке. Он должен гореть всегда, когда система управляет двигателем. Это позволит понять: получает ли система команду на запуск или нет.

светодиода нет, клиент привозил б/у сигнализацию со своей предыдущей машины. Но по звонку (клиент команду в тоновом режиме давал) говорит запуск не выполнен. Получается  команда уходит. 

Система при этом должна прислать смс владельцу.

Запуск не выполнен

или

Нет статуса зажигания

или что-то подобное.

Пока судя по описанию если система получает команду и делает попытки запуска, а в машине ничего не происходит, то система не может включить зажигание. Значит нужно проверять исправность силового блока запуска и надежность фиксации его разъема.

Я могу проверить получение команды и количество попыток запуска если выгрузите лог системы Мастером или на сервер.

ок. А как это сделать? Насколько мне помнится отправить команду LOGLOAD смской на номер системы? А дальнейшие действия? с этим еще не сталкивался. Сказать клиенту чтоб отправил смс, а вам назвать его логин?

Спасибо за сообщение.

Нужно еще получить от клиента время проведения экспериментов. Когда и ка кон отправлял команду на запуск двигателя, а двигатель не завелся?

10.01.2021 утром последний раз пробовал с приложения. 

Здравствуйте.

Из лога:


10.01.2021 13-51-22: Аксессуары включены

10.01.2021 13-51-22: RPM = 65535

10.01.2021 13-51-22: Управление двигателем остановлено по причине запуска двигателя


Система получает сигнал огромного количества оборотов сразу после включения аксессуаров и отменяет запуск.

Рекомендую перепроверить подключение контроля работы двигателя. Не рекомендую использовать цепи катушек и форсунок. Правильнее всего использовать сигнальные провода датчиков Холла. Например, на распредвале.