0

Загорелся значок стояночного тормоза после неудачной попытки автозапуска в мороз

ckuz 3 months ago updated by Старик 2 months ago 12

При заведенном двигателе значок пропадает, когда глушишь снова появляется. и автозапуск не работает!

Ручник пробовали затягивать?

Куда подключен сине-красный провод?

Здравствуйте.

Для автозапуска на МКПП нужна процедура программной нейтрали. У Вас всегда успешно проходит эта процедура?

У меня автомат, забыл написать, ручник затягивать пробовал, машина kia picanto 2010 года.

Сигнализацию ставил у диллера, поэтому куда подключен сине красный провод не знаю, когда пытался завести был сильный мороз. По ощущениям ручник вообще не подключен ,скорее всего только тормоз.

Здравствуйте.

Прошу проверить актуальность указанной информации в Вашем профиле.

Рекомендую проверить исправность ламп стоп-сигналов. Установлены штатные лампы и все исправны? Нет ли светодиодных ламп?

Также рекомендую по завершению поездки сначала убрать ногу с педали тормоза, а потом уже глушить двигатель.

+1

Информация в профиле актуальная, просто появилась вторая машина, указанные Вами действия делал (не помогло), лампы стоп сигналов живые (накаливания), помогло скидывание клемы с аккумулятора.

помогло скидывание клемы с аккумулятора.

Это означает, что ряд статусов сигнализация узнаёт из шины CAN, в том числе и состояние тормоза тоже... А то, что помогло скидывание/одевание клеммы аккумулятора - означает, что произошло ЗАВИСАНИЕ CAN-адаптера и он перестал сообщать сигнализации о событиях в машине, нужных ей для работы. Если история с ЗАВИСАНИЕМ адаптера повторится, то это повод посетить установщиков, чтобы они перепроверили подключения сигнализации (в первую очередь к CAN-шине автомобиля) и плотность  посадки платки CAN в сокеты на основной плате главного блока сигнализации...

просто появилась вторая машина,

При возникновении новых вопросов - не забывайте указывать - что за машина (марка-модель-год-тип КПП хотя бы ) и что за сигнализация (модель и состав) и учитывайте, что Ваш профиль видят только модераторы сайта...

Если Вы посмотрите выше, то увидите, что марку и тип КПП я написал, CAN шины и Can адаптера в ней нет, подлючалось по аналогу.

Если Вы посмотрите выше, то увидите, что марку и тип КПП я написал

а-а-а. нашел, извините за невнимательность

подлючалось по аналогу.

Мистика.  Еще ни разу чтение статусов по аналоговым входам не зависало...Ну тогда последнее предположение - если покупалась А93 с CANом внутри (есть зеленая круграя наклейка на коробке с букваи 2CAN-2LIN)  и эта платка CAN-адаптера не была удалена из блока сигнализации, то самое время разобрать блок и удалить платку (при обесточенном блоке, разумеется.)

Не нравится мне, что 

Сигнализацию ставил у диллера, поэтому куда подключен сине красный провод не знаю

Если этот провод не посадили на массу или оранжево-фиолетовый провод подключили к СТОПарям некорректно или в фонарях СТОП стоят неспиральковые лампочки, а светодиМоды, то боюсь - проблема вернется...  И тогда самое разумное - по месту установки к дилеру ехать  - пусть доделывают/переделывают то, что не сделали сразу- как надо....

Модуля Can вообще нет (я сам блок разбирал), ставил только GSM, с него и заводил, прошивка на GSM последняя, диллер сказал, если ситуация повторится, то прошьют основной блок. Когда заводил на морозе, аккумулятор просаживался, скачки напряжения, возможно это вызвало ошибку. Пока ошибка не наблюдается.

диллер сказал, если ситуация повторится, то прошьют основной блок.

установка ДИЛЕРОМ производилась.. Тогда вполне могли НЕКОРРЕКТНО сделать  подключения сине-красного и оранжево-фиолетового...  Перепрошивка не поможет. Надо правильно к  цепи ламп СТОП подключиться и обязательно посадить сине-красный вход "ручник" сигнализации  на массу.