0

Срабатывает автозапуск при отсутствии паркинга

Алексей150392 1 month ago updated 1 month ago 9

Добрый день!

Форд Фокус 3 2012, кнопка Старт-Стоп.

Суть проблемы следующая: при отсутствии сигналов включённого Паркинга и/или ручного тормоза, при попытке автозапуска/дистанционного запуска автомобиль начинает заводится, и через две секунды глохнет. 
Как сделать так, что бы авто вообще не предпринимала попытки запуска при отсутствии сигналов Паркинга и Ручного тормоза. 
В данный момент Паркинг подключён аналогом, ручной тормоз из CAN. Пробовал все аналогом, ситуация не меняется.


При такой постановке вопроса помочь невозможно. 

Для начала укажите  - что за сигнализацию устанавливаете (или уже установили) в машину. Полное добуквенное название. Потому что например А93v2  - это не тоже самое, что А93.

 CAN-модулей для них (и систем 4-5 поколений) существует на текущий момент ВОСЕМЬ вариантов, включая давно снятые с производства 2CAN  (двухканальный CAN) и CAN+LIN (одноканальные CAN и LIN).

А если речь идет о системе шестого поколения (где все буквы  в названии имеют еще большее значение), то нужен еще и файл настроек системы - тот  что с расширением .slc  и который  формирует  программа StarLineМАСТЕР при "нажатии" гашетки "сохранить в файл" в правом нижнем углу заставки программы.

Еще неплохо бы ссылки на тот дидактический материал, по которому делали подключения цепей запуска мотора...

Доброе утро.

Starline A96 GSM+BT. 

Авто с МКПП, изготовлены датчики нейтрали (2 шт, один на кулисе, второй на тросе, подключены последовательно друг другу от отрицательного вывода ручного тормоза).

Сигнализация подключена по следующей схеме:

Файл настроек прилагаю.

fokus.slc


Пробовал переключать назначение входа с "паркинга" на "запрет запуска", и включать проверку запрета запуска "при включении зажигания", все тоже самое, авто заводится и глохнет.

без паркинга шестое поколение не заводит. или у Вас запуск по кнопке и с ключом в обходчике? Тогда паркинг как вход запрета запуска пробуйте

В том то и дело, что поколение 6-тое, обход без ключа (по CAN\LIN). Пробовал переключать паркинг на хзапрет запуска, все равно заводит и глохнет.

а если поставить два импульса на кнопку ?

Сигнализация подключена по следующей схеме:

откуда схема? ссылку на первоисточник

все равно заводит и глохнет.

I) Если сигнализация заводит и глушит, то у неё непорядок с чем-то из:

1) некорректно выполняется обход иммобилайзера (или вообще не выполняется)

2) некорректно  подключены и/или запрограммированы каналы, отвечающие за запуск мотора

3) некорректно читается статус  ЗАЖИГАНИЕ ВКЛЮЧЕНО

4) некорректно читается статус  "МОТОР ЗАВЕДЕН"

5) некорректно читается  статус ПАРКИНГ

6) некорректно читается статус ТОРМОЗ

7) некорректно читается статус РУЧНИК

Если есть несколько некорректностей, то эксперименты только с одним пунктом не дадут результата.

II) Если у Вас машина с МКПП, то  Вы затеяли серьезный КОЛХОЗ, раз каким-то чудным образом решили использовать статус ПАРКИНГ, да еще каким-то АНАЛОГОВЫМ подключением. Насколько оно корректно - нам неизвестно. Что происходит в той точке схемы, куда Вы подключили сине-красный провод (он у Вас назначен на контроль паркинга). ТАМ должна быть четкая МАССА...

Раз Вы решили ОБМАНУТЬ машинку с МКПП и пойти по схеме установки  без программной нейтрали, но с САМОДЕЛЬНЫМ датчиком НЕЙТРАЛИ, запрещающим пуск мотора, то советую сначала собрать схему запуска отсюда  https://can.starline.ru/20/12/6683 из под слов "схема подключения"

Если что - вот она https://can.starline.ru/data/scheme/c7b02a2d276a179bcc94ef5f030f40091cbaf131.pdf

И заставить заработать сначала её...

При этом не забудьте соединить свой сине-красный провод на время проверок с массой. Или вообще перевести этот вход в состояние "функция не назначена".

Что у Вас за блок RCP и как он работает - вААЩе нИпАнятнА.

На Вашей схеме Вы использовали РЕЛЕЙНЫЙ канал из разъема Х1. Вопрос - Вы перемычку черно-красного РАСКУСИЛИ?  Ту, что  между каналами запирания и отпирания - между верхним и нижним рядом контактов в разъеме Х1. Чтобы разделить контакты двух реле и исключить влияние  реле "запирания", особенно- если он тоже куда-то задействовано в схеме.

III) теперь по настройкам

взятие из CAN статусов РУЧНИКА и ТОРМОЗА - (как и зажигания) - не лучшее решение...

Почему - описано тут  https://www.alarmforum.ru/forum55/thread15807-3.html

а) Поэтому если Вы  собираетесь надеяться на самопальную схему КОНТРОЛЬ НЕЙТРАЛИ и цепляете к ней  сине-красный, то  тогда  надо взять какойц-то другой ВХОД с логикой (-), назначить его на исполнение функции "концевой выключатель стояночного тормоза" и подключить его  к цепи РУЧНИКА автомобиля по схеме отсюда https://support.starline.ru/ru/knowledge-bases/2/articles/1295-podklyuchenie-k-ruchnomu-tormozu с установкой диода в раскус штатного провода автомобиля, идущего от кнопки под ручником в автоматику машины.

б) У Вас не поставлена галка напротив "педаль тормоза" в настройках CAN-адаптера и оранжево-фиолетовый тоже переведен в "функция не назначена". Советую активировать оранжево-фиолетовый и подключить его к цепи фонарей СТОП автомобиля. Если они светодиМодные, то между ним и массой установить резистор 1 кОм мощностью не менее 0,25 Ватт. Резистор можно  и  чуть меньше по номиналу (750...910 Ом), но тогда надо брать мощность больше - при нажатии педали к нему будет прикладываться 12 вольт напруги. Его кстати можно  подключить к синему толстому, который имитирует нажатие педали СТОП в заводской схеме автозапуска, ссылку на которую я дал в самом начале.

в) Галку в настройках CAN напротив "контроль зажигания" лучше убрать, тем более, что  если я правильно понял - зажигание у Вас контролируется уже АНАЛОГОВЫМ входом реле R6  и передается в главный блок по защищенному каналу. Если реле у Вас нет, то  повыключайте все лишние настройки и тогда задайте для желтого входа из разъема Х3 контроль зажигания, подключив его к такой цепи с машине, где +12 появляется при включении зажигания и пропадает при его выключении, не пропадая при  вращении стартера.

г) так как с аналоговым контролем заведенности мотора в Форде непросто, контроль из CAN этого параметра пока оставьте...

Надеюсь - обучение обхода иммо  произвели и оно у Вас прошло  нормально и два квака  Вы слышали.

После того, как добьетесь работы запуска  по стандартной схеме - переходите к пошаговому добавлению "колхоза"...  И после каждой добавки проверять - работает уже с нововведениями или перестало. Так проще будет...

откуда схема? ссылку на первоисточник

Схема составлена самостоятельно на основе:

https://install.starline.ru/file.php?key=a0748bf1648f55068cda0fa6a622221f (в части использования реле, стр. 11)

https://can.starline.ru/data/scheme/72aede6b8d45a952e412db4e0be1a2eb6588a991.pdf

http://www.autoplugin.ru/support/ru_ford_f3_installation_rcp_can.pdf

Что у Вас за блок RCP и как он работает - вААЩе нИпАнятнА.

Этот блок управляет предпусковым подогревателем, схема подключения выше. С ним проблем нету.

После того, как добьетесь работы запуска по стандартной схеме

В данный момент так и сделано, вход сине-красного отключен (функция не назначена), автозапуск реализован по схеме программной нейтрали. В этом варианте все работает исправно, авто заводится и работает весь цикл.

переходите к пошаговому добавлению "колхоза"

После того, как я сделал все корректно в варианте программной нейтрали, я к нему и перешел.

Еще раз опишу проблему. 

При наличии МАССЫ на сине-красном входе паркинга автомобиль заводится и все прекрасно работает.

При отсутствии МАССЫ на сине-красном входе паркинга автомобиль заводится, работает 1-2 секунды и глохнет. При этом в диагностики Старлайн-Мастер пишет (дословно не помню, но смысл такой): Ошибка/автозапуск прекращен. Не включен паркинг.

Моя проблема именно в том, что автомобиль при отсутствии паркинга предпринимает попытку автозапуска, т.е. заводится и глохнет. А нужно, что бы автомобиль вовсе не предпринимал попытки запуска.

Пробовал подключать и паркинг, и ручник аналогом. Результат тот же.

Так же пробовал назначать на сине-красный канал "Вход запрета запуска - активен при разрешении запуска". На вкладке "Запуск двигателя", раздел "Контроль запрета запуска", "Проверка входа запрета запуска" ставил на "При включении зажигания". Тоже самое, авто заводится и глохнет.

Единственное, не пробовал подключать зажигание аналогом.

Текущие "рабочие" настройки во вложении.

fokus_МКПП.slc

Да, Вы правы. Это решило проблему. Спасибо огромное)