0

S96 не видит обороты двигателя

Hinix 3 months ago updated by Старик 1 month ago 18

Машина 5 месяцев стояла в гараже. Когда забирал все нормально работало заводилась и т.д.

Единственное что напрягало это постоянный лог двигатель остановлен запущен во время езды, был осуществлен контроль по форсункам. Я на форуме тут уже задовал вопрос по этой теме.

Думал что может спустя время этот баг поправят. Решил обносить софт. Все прошло без проблем. 

После обновления ПО, программа старлайн мастер перестала видеть обороты, я так думаю что сама сига перестала их видеть,

Делал тестовое переключение в программе серый черный на функцию будто сигнал с датчика бензина, провод исправный в программе бензин начал отображаться и при нажатие на газ значения меняются, получается сигнал с форсунок приходит. После переключения функции на тахомет, обороты так и не видит. Прошивку понизил на ту что была, но эффекта нет. И теперь при авто запуске сигналка жеско перекручивает стартером пока не истечет установленное время прокрутки, хотя мотор заведен уже. Подскажите как это исправить?. Почему перестала видеть обороты? контроль двигателя стоит гибрид. До прошивки все нормально было же, кроме этого лога кторый всю поездку пишет двиг остановлен и запущен. А сейчас вообще не видит обороты.

Хотя запуск отрабатывает но перекруткой стартера.

Почему перестала видеть обороты?

Ну наверное потому что 

контроль двигателя??? (одного очень важного слова не хватает) стоит гибрид.

а серо-черный примотан на ОДНУ форсунку. Всё криво так, что кривее некуда. Мало того, что частота импульсов с одной форсунки слишком низкая для полноценного контроля, так еще и  в настройках задан  не тот контроль... Функция-то серо-черного в таблице  настроек во вкладке "каналы и CAN" стоит RPM? Или тоже что попало?

Если собрались контролировать по форсункАМ (во множественном числе), то подключать серо-черный надо по схеме отсюда https://support.starline.ru/ru/communities/30/topics/18975-kak-podklyuchit-kontrol-zapuska-k-tahometru-shkoda-oktaviya

НО это можно использовать  только  с форсунками  управляемыми 12 вольтами. ПЬЕЗОфорсунки так использовать нельзя. Тогда уж лучше искать датчик ДПКВ или накрайняк ДПРВ и пробовать цеплять серо-черный туда.

А там ,где у Вас сейчас "гибрид"  - выберите для параметра "контроль по напряжению" вариант НЕ ИСПОЛЬЗУЕТСЯ

Во первых еще раз повторю все работало.

Во вторых подключено во схеме на каждую форсунку 4 шт, форсы на 12 вольт. Обороты видела сига идеально.

В третьих делали подключение на датчик ДМРВ и ДПКВ но как раз и ними и неработает авто запуск.

Да в настройках "каналы и CAN" на сером черном проводе,стоит RPM.

Если выбрать гибрид по какому параметру будет читать сига???.

Сегодня попробовал отключить гибрид, так авто заводится и глохнет через сек5. При вкл гибрида не глохнет но идёт перекрут стартера. 


Уже сегодня утром через 9 часов проверка аз показала что авто не заводится, заводится и через 5сек глохнет

При вкл гибрида не глохнет но идёт перекрут стартера.

Потом у что сигналка пытается понять - завела она мотор или нет ПО ПРОСАДКАМ  и ПОДСКОКАМ питающего её напряжения... И ей это удается не совсем корректно - подскок она видит только отпустив стартер... А не тогда, когда мотор заводится...

Сегодня попробовал отключить гибрид, так авто заводится и глохнет через сек5.

Потому что она НЕ ВИДИТ, что завела мотор... Или не видит полноценно  статус зажигания (или как вариант ТЕРЯЕТ его на несколько секунд по прозаической причине - шина cAN  в это время передает что-то другое)...

Про НЮАНСЫ того - как правильно ИСПОЛЬЗОВАТЬ шину cAN при установке сигнализации можно почитать ТУТ

https://www.alarmforum.ru/forum55/thread15807-3.html

А по поаводу

Во первых еще раз повторю все работало.

Во вторых подключено во схеме на каждую форсунку 4 шт, форсы на 12 вольт. Обороты видела сига идеально.

В третьих делали подключение на датчик ДМРВ и ДПКВ но как раз и ними и неработает авто запуск.

Да в настройках "каналы и CAN" на сером черном проводе,стоит RPM.

могу предложить только одно - ПЕРЕПРОВЕРЯЙТЕ все подключения от серо-черного до самой последней из 4 форсунок. Что-то где-то оторвалось/отгнило/отгорело... Или того хуже - замкнулось.

Вот такой контролькой 

встаньте на серо-черный , заведите мотор и посмотрите - что покажет контролька.  

А заодно еще раз все свои настройки проверяйте - может что сбили и не заметили. Ну или сюда его на обозрение выложите - может что нароем.

Спасибо, проверю. Если найду причину напишу

Если найду причину напишу

Было бы неплохо.

На следующей наделе иду к установщику, и обязательно напишу что было и сделали или нет.

На следующей наделе иду к установщику,

Так Вы не сами всё ставили в машину?  Или устали бороться сами  и  решили воспользоваться услугами профи ВЖИВУЮ? 

В любом случае ждем - чем дело кончится. И что было не так...

Ставил совместно с другом установщиком. Просто у меня уже идеи что может быть кончились (я больше по программированию) да и проверить нечем и сопутствующих инструментов, а у него все для этого есть.

Ставил совместно с другом установщиком. Просто у меня уже идеи что может быть кончились

Стало понятнее. В любом случае - две головы лучше, чем одна.

Нашел, что произошло. Каким-то образом переключилась настройка кана. Было выбрана индивидуальная. И по этому не работало. Выбрал полная прошивка все сразу все работает. Спасибо. За советы. 

Аккумулятор снимали? когда клему одевали, наверное искрение было!

Машина 2 месяца без АКБ стояла в гараже.

+1

если надевать клему с искреним , кан как правило сбрасывается

-3

Добрый вечер, ребятушки. Такая же проблема, но чуть другая. Поставил сигналку, не видитобороты, и как следствие запуск двигателя. Машина дизельная, сигнал взят с тахометра.

+1

Читайте правила форума! для решения своей проблемы нужно создавать свою тему! машины разные, подключение разное, соответсвенно и пути решения разные

Создав свою тему, не забудьте написать - что за марка-модель-год машины  и куда-как конкретно  в машине подключен вход сигнализации, отвечающий за контроль работы мотора. Ну и что за модель сигнализации ДОБУКВЕКННО полное название.