0

E66 v2 bt 2c+4l eco проблема с ДЗ

Yasmani 2 months ago updated 2 months ago 9

Имеется авто: Nissan Note e11(прав. руль)

Сигнализация: E66 v2 bt eco can lin + силовой модуль запуска

Прошивка: крайняя + can alpha под машину

Подключение сигнализации 50/50 кан/аналог

Контроль работы двигателя по генератору(при заведенном авто, при нажатии на 3 кнопку брелка индикации заведенного авто)

Проблема с автозапуском такая:

Машина заводится и тут же глохнет(работает всего 1 сек, а скорее меньше), затем на брелоке звучит сигнал об неуспешном запуске, более попыток запуске не просходит, с ключа авто заводится без каких-либо проблем.

Сигнализацию устанавливали сами, изначально пытались подключить так, как указано на сайте can.starline.ru к конкретному авто, при таком подключении питание на стартер вообще не приходит, пришлось промерять все питания на фишке замка зажигания и подключать как обычно, в целом вроде как все условия для запуска соблюдены.

В старлайн мастере в логе пишет при запуске: происходит запуск, а затем сразу же двигатель заглушен.


Больше как самим себе обратиться не к кому, в пределах 500км никаких официальных сервисов к кому можно обратиться просто нет.

+1

выкладывайте файл настроек 

Note e11.slc


Файл настроек, по кану функции включил обратно(те которые по аналогу подключены были), подумал вдруг что не туда подключено было

+1

многое не понятно - что не подключено в аналоге = выкл , проверьте нормально ли система видит педаль тормоза и парковку = для проверки можно вык в кан и в аналоге и проверить запуск .

Хмм, парковка через кан, в разделе диагностики её видно, галкой отображается, педаль тормоза по аналогу, она же вроде никак не должна учавствовать в ДЗ? Ручник, он же ножник, тоже из кан

а вообще по аналогу подключено:

педаль тормоза 

двери

багажник

сигнал генератор(но надо будет на форсунку подключиться проверить)

подкапотный концевик






+1

на одной авто пришлось выставить задержку вкл стартера на 8 сек .

и зачем Вам ножник ?

Задержку стартера надо будет попробовать, ножник пробовал подкидывать проверить, не влияет ли постановка на ручник перед ДЗ, а какое участие принимает педаль тормоза? Для заводки он не нужен, единственно вычитал по установке других версий сигнализаций с обходчиком, подают питание +12 на барашек на замке, так как для того чтобы провернуть замок, необходимо нажать на него(для имитации ключа в замке, хотя это делается для того чтобы иммо считывал чип, и вроде бы не должно быть связано с обходом по кану)

+1

не нашел инфу в 6 поколении - но в 3 так :

в моей практике , если система не увидела нужное состояние ( или вообще не определённое состояние ) педаль , ручник , паркинг ( если это вкл ) то запуски отменяются :

Машина заводится и тут же глохнет(работает всего 1 сек, а скорее меньше), затем на брелоке звучит сигнал об неуспешном запуске, более попыток запуске не просходит,

 

В общем проверял сегодня условия запуска:

Педаль, ручник и паркинг видятся отлично, даже в стандартные 3 секунды.

Вопрос получается только к контролю работы двигателя, просто если отключить состояние в кане и убрать провод с генератора, ситуация аналогичная, хотя при этом в разделе диагностики "СМ3" все равно видится статус работающего авто(если с ключа заводить), если кан совсем убрать, то статус не видится, что в кане еще видит контроль работы двига? Буду в общем перекидывать с генератора на сигнал инжектора и еще пробовать, если и с сигнала инжектора не будет результата, тогда я уже не знаю на что грешить, только если пробовать прошивку от других авто, типо тииды, микры/марча...

В любом случае по результатам буду отписываться.

Проблема с Д/З решена.

В общем перекидывал контроль работы двигателя на инжектор, ситуация ровно такая же, сегодня утром проснулся и решил через старлайн мастер поотключать функции которые подключены по аналогу, оставил только сирену и цепи запуска на разъеме Х2, и авто завелось с Д/З.


Пока теория такая: желтый провод на Х1 разъеме который получает состояние зажигания, либо неправильно мной был подключен(вообще странно, так как это далеко не первая сигнализация установленная своими силами), либо же сигнализация неправильно обрабатывает статус.

Еще буду по одному за раз включать функции, по крайней мере статусы дверей и ЦЗ, все-таки неправильно будет полагаться только на can шину, все-таки много проводов лучше чем один.

Отдельное спасибо Ё-моё за то что откликнулся и поделился мыслями :)