0

Неработает автозапуск

Bormental 2 months ago updated 2 months ago 4

Всем доброго дня! помогите плиз по проблеме:

Машина Рено Лагуна 2 2003 г.в. дизель/мех с кнопкой Старт/Стоп, ставлю СтарлА93v2

Вообщем все подключил по схемам шедшим в комплекте с сигналкой, кстати в схемах  шедших в комплекте рассматривается только подключение к замку зажигания с обычным ключом, погуглив нашел ресурс (уже не в первый раз задаю тут вопросы и постоянно на него ссылаюсь )))))

https://alarmspec.ru/signalizacii/starline/ustanovka-a93.html

Там приведена схема для кнопки Старт/Стоп:

Но и она недостаточна - как понять вот этот момент:

?????

Вернее понимается он просто (да не совсем) значит черно-желтый провод идущий от разьема Х7 на силовой модуль надо разрезать и отрезок который идёт на Х7 подсоединить - куда? ко входу кнопки Старт/Стоп или выходу? Подсоединил к выходу, т.к. выход идёт дальше на ЦЭКБС т.к. можно подключиться к контакту от кнопки который уже на цэкбсе, ну а отрезок черножелтого провода оставшегося на силовом модуле куда - заизолировать? Или кудато подключить? Решил заизолировать

В итоге запуска по команде с брелка не происходит

Кнопкой по прежнему запускается нормально

Кстати решил проверить и увидел странную вещь - для эксперимента наоборот заизолировал черножелт.провод идущий на Х7 а который идет силовой модуль подсоединил к контакт кнопки на цэкбсе - в итоге не работает ни автозапуск ни кнопка, НО! если отсоединить при этом и кнопку а оставить только черн/желтый на цэкбс - автозапуск срабатывает! Но это конечно не правильно

И еще выяснил одну странную вещь - если при последнем типе подключения желтый провод на Х4 подключен к "зажиганию" то запуска не проиходит а на брелке выскакивает типа ОСТ т.е. остановка я так понимаю, неразрешение запуска, если желтый отсоединить от зажигания то запуск с брелка проходит без проблем

Функции SF  перед всеми этими попытками я уже заранее запрограммировал:


Это из тех которые не по умолчанию, №15 - на АКПП потому что у меня нет необходимости в процедуре "нейтрали" датчик нейтрали в машине попросту неразрешит запуск двигателя пока рычаг не стоит на нейтрали, а сине-красный на Х4 "вход стояночного тормоза" - подсоединил к "массе", т.е. все условия запуска вроде как соблюдены

понятно , что ни чё не понятно ...

ко входу кнопки Старт/Стоп или выходу?

это как ?

Ну как - к любой кнопке подходят два контакта, она их замыкает, или размыкает, при нажатии, один из них вход другой выход (условно, смотря куда и зачем контакты дальше идут)

Ну вот как то так

так смысл пихать что то на вход , если нужен выход ...

Ну да, вообщем то так и делаю, результат как в описании -двиг не пускается с брелка, что делать? Кидать чтоли толстый черножелтый с силового модуля на ЦЭКБС в параллель конпке Старт? Я проверил - во время запуска с брелка толстый черножелтый дает положит.импульс +12В, только же это неправильно будет