0

Антенна А93 - периодически "отваливается". Нет связи

Серхио Амиго 7 months ago updated by Старик 7 months ago 8

Сигнализация А93, GK74-S9. Прошивка трансивера - F9

Суть проблемы. Периодически отваливается связь антенны с брелоком. При этом никакой закономерности пока не выявил - может неделю работать, а может по несколько раз на день чудить!

Брелоки при такой ситуации не работают сразу оба и основной и дополнительный - это говорит о том, что проблема не в них, а именно в антенне.

При возникновении такой ситуации - через приложение управление продолжает работать корректно, но на брелоке при этом статусы уже не изменяются

Такое ощущение что антенна (или датчик в ней) как бы "засыпает" - никакие команды не проходят. Если щелкнуть усом антенны как на видео или нажать кнопку на корпусе антенны, или стукнуть сильно по корпусу - модуль как будто выходит из сна и тут же начинает работать в штатном режиме

Ситуация такая возникает в любой момент независимо от состояния охраны - то есть, может просто ни с того ни с сего перестать отвечать на команды. Разъем если шевелить - не помогает, да и вообще я вынимал каждый пин из разъема и подгибал пружинный контакт - не помогает

Антенна новая, брал в СЦ вместе с кабелем. Там же инженер мне ее прошил на нужную мне версию ПО.

Функция оповещения об экстренном торможении работает корректно. Датчик удара работает без замечаний. Дальность когда нет этой ситуации - нормальная, без замечаний - при возникновении ситуации даже если вплотную поднести брелок к модулю реакции нет

Сталкивался кто нибудь с подобным? В чем может быть проблема - железо или ПО?

Сегодня вновь отваливалась ((((, но старые методы - постукивание и щелкание антенной не помогли уже. Как же хорошо что стоит GSM-модуль - открыл через приложение

Заметил кстати - нажал на кнопку, держу - на машине поворотники сработали - брелок не показал никакой реакции

При этом, помогло только "перетыкивание" разъема, после которого брелок сразу показал связь и статусы

-3

ВЫ САМИ НАРУШАЕТЕ ПРАВИЛА СВОЕГО ЖЕ ФОРУМА!!!!

Правила ясно говорят - что нужно открывать тему именно в разделе той сигналки которой пользуешься!!!! Зачем вы переносите правильно расположенный вопрос в "дебильную" тему???

ОШИБКОЙ БЫЛО ОТДАВАТЬ ФОРУМ НА ОТКУП УСТАНОВЩИКАМ (ЧИТАЙ БАРЫГАМ)!!!!!

МНЕ НУЖЕН ОТВЕТ ОТ ТЕХПОДДЕРЖКИ СТАРЛАЙН - ПОЧЕМУ ВАШЕ ОБОРУДОВАНИЕ НЕ РАБОТАЕТ - ИМЕННО ВАШЕ, ПОСКОЛЬКУ ПОКУПАЛ В СЦ??????

мне не нужны ответы спятивших на почве своей важности установщиков! меня интересует ответ специалиста!!!

И ВЕРНИТЕ ЗАПИСЬ В ОПРЕДЕЛЕННОЕ ВАШИМИ ЖЕ ПРАВИЛАМИ МЕСТО!!!!!

+1

Некрасиво грубо про установщиков...

Мне лично они помогли не единожды! Думаете они деньги зарабатывают? Нет - бесплатно делятся своими знаниями, и успешно помогают многим.

А в раздел самостоятельной установки Вас перенесли по причине решения проблемы самостоятельно.

Иначе - обращайтесь к тем, кто установил или где приобрели устройство. Для этого официальный представитель сделает заключение о дефекте и заменит оборудование.

Успокойтесь, не надо истерик и субъективных заключений об оборудовании и уважаемых мной Гуру этого раздела

+1

Ну а по существу - Ваша проблема имеет явно выраженный аппаратный недостаток - Нарушен контакт или пайка, который вы до определённого момента решали щёлканием шалбаном... это может произойти как от заводского брака, так и в результате длительной эксплуатации в условиях повышенной вибрации. Если бы эта была системная проблема ПО, вы были бы не одиноки в этом, я думаю...

Поэтому Вам не на форум с предъявами а в сервисный центр для диагностики и бесплатной замены в пределах гарантийного срока. 

И хорошо бы извиниться

-3

ВЕРНИТЕ МОЙ ВОПРОС В ПРАВИЛЬНУЮ ТЕМУ!!!!

2.5. Размещайте сообщения в профильных разделах.

Например, если Ваш вопрос о работе StarLine E95, то его следует задавать в разделе для StarLine E95. Если вопрос будет задан не в профильном разделе, то он будет перенесён администрацией в профильный раздел. Все свои сообщения и темы Вы можете посмотреть в своём профиле.


Согласно этому пункту я верно задал свой вопрос по А93 в теме именно для А93!!!!

+1

Согласно этому пункту я верно задал свой вопрос по А93 в теме именно для А93!!!!

Так то оно так, у Вас  теперь, судя по всему А93, но ... модераторы сочли нужным перенести Ваш вопрос  в раздел "САМОустановка" как раз потому что Антенна новая, брал в СЦ вместе с кабелем. Там же инженер мне ее прошил на нужную мне версию ПО.

ПО итогу БЕСПЛАТНО могу предположить тоже самое, что и уже ответивший Вам Юрий:

судя по происходящему в модуле связи имеется НЕПРОПАЙ (плохая пайка) на плате, Возможно - одной из ножек разъема, возможно какой-то детали недалеко от него. И посоветовать могу только одно -  обратиться именно в тот самый сервисный центр повторно с описание проблемы - пусть Вам или пропаяют подозрительные элементы/пайки на плате или... заменят модуль связи на новый... Ничего смертельного не произошло. Неприятно, что оно случилось - да. Но не смертельно. Вопрос без проблем может быть решен  в сервисном центре. И для этого вовсе не обязательно было  кидаться камнями в установщиков ни за что, ни про что.... Мы-то каким боком к проблеме?

Или Вам не нравится наше молчание? Так некоторых Вы сами послали лесом, а другие посмотрев на Ваш стиль общения предпочли не встревать от греха подальше...

Первое что я предпринял это:

-поочередно вынул пины и подогнул пружинный контакт в шоейфе

- пропаял все контакты разъема в модуле , заодно и все подозрительные места пайки

- вынимал и вставлял несколько раз подряд разъм

- перепрописывал пару раз брелоки

Антенна совершенно новая, инженер при мне ее распаковал.

Отпаботала пару месяцев. Чудить начала примерно через месяц, без всяких причин.

Почему я так резок?

Да потому что давно здесь и застал те времена когда данный форум был именно ТехПоддежкой, а не то во что его преватили ((((

Гениальнейшие злесь дают советы, а что характерно и универсальные - обратитесь к установщикам! 

Вот что не спроси - шлют к установщикам )))) Это что за такая поддержка? Кого она поддерживает? Установщиков ))))))

Правила трактуют как удобно в настоящий момент, под себя

Проблемы пользователя вообще никого не волнуют

Ну тогда последний шанс - ЗАМЕНА на другой модуль.  Других вариантов не осталось.