0

S96v2 при ДЗ не крутит стартер

Максим Агеев 2 months ago updated 1 month ago 6

Всем добрый день. Я конечно понимаю что всех достали темы про одно и тоже, но сам столкнулся с такой ситуацией, что вроде все просто но не все работает. Имеется автомобиль Lincoln 1998 гв и StarLine s96 v2, соотвественно на машине нет Can шины и в помине, поэтому все подключения сигнализации по аналогу.Суть проблемы в том что при ДЗ не подаётся 12в на черно-желтый провод. Приложение старлайн пишет «команда не выполнена, ошибка охранной системы»

С ключа все заводится и старлайн видит заведённый двигатель.

Обходчика иммо нет и не будет, ключ в замке зажигания.

При команде ДЗ подаётся питание на желтый, синий и зелёный провод, потом щёлкает реле и отключается питание на синем и зелёном, в этот момент на черно-желтом ничего не появляется и все выключается

На машине подключено:

1 оба желтых на зажигание постоянное

2 зелёный на зажигание тухнущее при старте

3 синий асс

4 оранжевый и черно желтый в разрыв стартера

5 коричневый на красный провод питания

6 педаль тормоза

7 сигнал работы двигателя на тахометре

8 цз

9 концевики дверей

В приложении менял только полярность концевиков двери и поставил тип коробки акпп.

Такое ощущение что ДЗ что то блокирует, но не могу понять что именно, может кто подскажет в какую сторону смотреть.

Суть проблемы в том что при ДЗ не подаётся 12в на черно-желтый провод. На машине подключено:5 коричневый на красный провод питания

Все же проверьте подключение коричневого провода релейного модуля, что на нем точно присутствует "+" и в тот момент, когда должен начать работать стартер.

точно есть два раза проверил, если только сам блок раскрутить и внутри померять

а настройках черно-желтый случайно не выкл ?  

В настройках черно-желтого стоит «запуск двигателя(стартер 50)» А не нужно в настройках где то отключить иммобилайзер или что связанное с ним? Или к примеру на все неиспользуе мые провода поставить «функция не назначена», может ли в этом быть проблема, что сигнализация ждёт ещё какой то сигнал, а его нет.

+1

а куда у Вас подключен сине-красный провод? Висит в воздухе?И значение заводское? Ручник? Смените значение на неиспользуется и Вы удивитесь)

Спасибо большое, наверное в этом и была проблема. Вчера вечером пошёл смотреть старлайн мастер, только уже не с телефона а с ноута. Сначала выставил обороты которые соответствуют моим, потом поставил галку напротив « подтверждение правильность настроек работы двигателя» после на все не используемые вывода поставил «функция не назначена» . После этого все нормально завелось