0

StarLine S96 v2 и штатный ключ Лада Веста

А. Денис 2 years ago updated by xyyx 1 year ago 36

Здравствуйте!

На Лада Веста СВ МКПП установлена сигнализация StarLine S96 v2 2CAN+4LIN 2SIM GSM и GPS, на данный момент прошивка последней версии.

Есть уже известная проблема того, что в режиме автозапуска авто нет возможности снять с охраны штатным ключом, то есть блокируется канал штатного ключа, как я понимаю. Но выход из данной ситуации можно реализовать от доп. канала сигнализации, разрыва провода 29пина блока ВСМ и 5-ти контактного реле, что и было реализовано. Все благополучно отрабатывает кроме одного момента, снимаю авто с охраны штатным ключом, сам авто в это время находится в автозапуске, сажусь в авто, поворачиваю ключ, снимаю с ручника и можно начать движение, но при этом поворотники не работают, хотя сама аварийка срабатывает как положено.

Вопрос: есть ли какие ни будь пути решения данной проблемы? И с чьей стороны возникает данная проблема, сигнализации или авто?

А если не разрывать 29 ,после запуска работают повроты?

Да, работают, естественно проверил все.

Именно после того как разрываю через реле НЗ контактами 29пин ВСМ пропадают поворотники, но если заглушить и завести заного, то все норм.

А в какой момент востанавливается разрыв?

после опускания ручника сразу же, слышу как щелкает, все проверил в этом плане тоже, как ставлю на ручник, реле разрывает цепь, если снимаю с ручника, то восстанавливает цепь.

Могу ошибаться, но возможно при опускании/поднимании ручника слышно реле включения поддержки зажигания (по крайней мере, у меня реализовано так). Я бы искал источник проблемы в гибкой логике, т.к. у самого была похожая проблема, но отключались стеклоподъёмники

реле смонтировано рядом с блоком ВСМ с предохранителем, т.е. его отчетливо слышно и специально держал его рукой, тактильно ощющается как он щелкает.

Сейчас сел в авто, завел, поставил на автозапуск, после поднятия ручника разорвал цепь, типо вышел из машины, поставил на охрану. Завел авто со штатки, открыл авто штатным ключом, , вставил ключ, провернул, опустил ручник и восстановил цепь 29пина, поворотники так же не работают, а сама аварийка работает.

Сейчас сел в авто, завел, поставил на автозапуск, после поднятия ручника разорвал цепь, типо вышел из машины, поставил на охрану. Завел авто со штатки,

Проверьте вот это в течении 30 сек запуска : 

1 как только завелась -работают повороты?  

2 разорвали на 5 сек ,соединили работают повороты?

1. Уже не работают, если 29пин был разорван.

2. Если изначально 29пин не разорван, запускаю авто, повортники работаю, при работ. двс принудительно разрываю 29пин ВСМ, даже до 10сек. восстанавливаю цепь обратно, поворотники так же срабатывают.

29 надо разрывать не сразу а секунд через 10после того как завелась, время обхода не 30 сёк, а на время запуска..... И событие отключения канала  сделать - снятие с охраны. Проверьте

29 пробовал разрывать не сразу, а через 10-15сек, не помогло.

разрывает канал и так на все время запуска.

хотелось бы обойтись без гибкой логики, т.к. у 2 людей это работает и без нее, с кем списывался.

Не у двух, у всех.. Пока только у вас проблема. 

разрывает канал и так на все время запуска.


Я писал не про канал, а настройку обхода

Ок, попробую.

Обход стоит по кану, но так же выставил обход на все время обхода двигателя при аз дз, не поиогло.

А какая у вас кпп ?

МКПП.

Есть разница в месте подключения шины КАН? Ну, к щитку, ОБД разъему или блоку ВСМ? Я думаю что нет, но вдруг ошибаюсь.

Ребе, может есть у кого S96 или S96 v2 с аналогичным авто на котором все работает корректно (открытие авто штатным ключом находящегося на автозапуске), скиньте пожалуйста настройки, может дело только в них?

Спасибо большое!

Надеюсь, что поможет.

ТОВАРИШЬ! ВЫ ГЕНИЙ! Да, действительно не обойтись без гибкой логики, когда посмотрел и вник в это :) Даже создалось такое ощущение что я мог и сам так сделать, но это не точно и не правда :)

3 и 4 вариант прописал и все заработало как положено, СПАСИБО Вам еще раз!

Рад, что помогло. 1 и 2 - это программы от установщика (отключил их, на всякий случай)

Да, я понял, сперва посидел, почитал, смотрел что к чему, да и галочки стояли на 3 и 4 условиях.

А вкл. поворотников при виде метки для чего? Что бы понять что авто видит метку (за одно что батарейка в метке рабочая) или в качестве доп. освещения?

да, для индикации того, что метка в зоне видимости. Но так и не стал пользоваться

Еще раз за все Вам СПАСИБО!

Господа админы, тему можно закрыть, всем спасибо за помощь, всем кто откликнулся! 

Подождите, подождите, коллега, скажите если дворники оставить включеными, поставить в охрану, завести и заглушить дистанционно, дворники продолжают работать или нет? И еще, запуск по температуре работает исправно? У меня только один раз, больше АЗ при достижении температуры не происходит, только с пульта...

Сегодня ставил у дилера S96 v2 на Весту СВ Кросс 21 года на вариаторе, установщик не смог победить штатный ключ на автозапуске. В колодке BCM 29 пин теперь не белый, а красный. Я не присутствовал, но говорит, что при разрывании все равно кнопки не работали. Есть у кого сведения, может что-то поменялось в свежих машинах?

+1

Делал такой автомобиль,действительно цвет пин 29 красный,но работает всё как и раньше.

Асс подключены? Магнитола при запуске включается? 

Да он провода бросил у блока, а цепи восстановил((( Но цеплял вроде два.

Есть набор действий, который точно работает? Что именно рвать, в какой момент и какие могут быть последствия? Потому что официальный представитель сказал, что они перестали делать slave при АЗ/ДЗ. 

-1

Посмотри видео от Зафара

Спроси у него, может подскажет

Отвечу сам. Как мне подсказали в личке, красный провод - это правильно. Просто поменялся цвет в свежих машинах. Отключение ACC на сигналке обязательно, про это тоже писали. Ну и задержка в гибкой логике после автозапуска тоже нужна) В итоге, все работает отлично.