Your comments

Подключение по силе (зажигание 1 и 2, АСС, стартер (он в разрыв). По шине педаль стоп, ручник отключен, паркинг отключен. Зажигание контроль аналогом в точки подключения автозапуска

хотели это делать столько раз сколько было бы необходимо, но клиент не захотел приезжать на этом раве, сказал что ему это не надо и его не напрягает нажать кнопочку для снятия с охраны. Возможно когда нибудь ему надоест и он вернется доя эксперимента. После этой машины больше пока что таких не попадалось, как появиться в работе обязательно попробуем подобрать рабочую версию прошивки

подключения проверяли 10 раз, пины стоят оригинальные, контакт прекрасный, все соединения пропаяны, по шине все статусы прекрасно видит. Подгибали контакты рх и тх на самом блоке старлайна (результата тоже нет). При этом есть много машин на старых прошивках (сейчас и версии то уже не вспомним), но все прекрасно работают, работает и запуск и сенсоры и штатный ключ в момент автозапуска. Что-то видимо с новыми прошивками, есть какой-то там грешок😁

Решения так и нет. Дело не в пинах, на этих же пинах у нас пандора (3910) прекрасно работала. Стоит подключить старлайн и работает раз через раз. В данный момент этот автомобиль эксплуатируется со старлайном и клиент (если сенсор на ручки не сработал) нажимает кнопку на метке от s96.

Установили модуль V5 с прошивкой 1.0.12 (скачали 10 минут назад). Обучилась нормально с первого раза, машина стала нормально заводиться с ключа, ничего не мешает, заводиться и продолжает работать. Автозапуск перестал работать совсем, заводиться и глохнет, и так бесконечное количество раз. Зато штатно заводиться, уже хорошо:) Подключения проверили только что все в полном порядке, все пропаяно. На версии модуля V2 как писали ранее автомобиль иногда заводиться с автозапуска и продолжает работать, но только иногда. Чаще не заводиться с автозапуска , да еще и с ключа штатного заводиться и глохнет. Привет программистам СТАРЛАЙНА!!!!

А93 2can-lin. Машина Хайлюкс 2014 года на механики. Модуль стоит V2, прошивка скачена последняя (сегодня в 12:30). Обучилось без проблем но ничего не заработало. При подключении бело-зеленого (IMO) автомобиль не заводиться даже с ключа, точнее заводиться и глохнет. С автозапуска все тоже самое, заводиться и глохнет. Стоит отцепить фишку от блока сигнализации с IMO и IMI начинает нормально заводиться с ключа и соответственно если ключ оставить в замке то и автозапуск работает нормально. Сейчас попробуем модуль V5, отпишусь в течении часа.

Дельный Вам совет: перестаньте вообще читать на форумах чужие мысли и результаты, все это не Ваше. Вам лишь предоставлен доступ к этой информации, и если Вас что-то не устраивает в написанном, то закрываем глазки и начинаем просто ковыряться в интернете, там много интересного. А написано подробно для тех у кого могут возникнуть вопросы по данному автомобилю, и что бы исключить или свести к минимуму глупые вопрос к техподдержке, в посте много букв. 

Мягкая посадка есть и работает. Заводим машину с пульта, открываем, садимся и 2 раза нажимаем кнопку старт-стоп после этого жмем тормоз и машина остается заведенная. Проверили только что, но все вернули назад:)

Возможно она есть и даже работает, не проверяли если честно. Сразу же при настройки был активирован пункт глушения двигателя при снятии с охраны.

Мы ее не делали, пожелания клиента.