0

AS96 авто запускается и тут же глохнет

Igor~ 1 week ago • updated by aav145 2 days ago 102

в чем может быть причина? Инфа: обход по ikey, коробка МКПП, замок зажигания

В ас96 нет разьема хс3-3

Откуда такой скриншот?

Брелков у меня нет, но покубатурить надо

Не могу нагуглить провод от генератора, может кто-нибудь знает для рав 4 2013-2018?

+1

Не могу нагуглить провод от генератора, может кто-нибудь знает для рав 4 2013-2018?

А зачем "гуглить"? Вольтметр дает ответ через  минуту-две на самой фишке генератора (там. где тонкие провода несколько штук), затем ползем на приборную доску и ищем провод с такими же уровнями напряжения (ну или тащим провод сигналки под капот)...

Однако - провод ТАХОМЕТРА - в гнезде ДИАГНОСТИКИ - контакт №9. А я еще ни разу StarLine не видел, который бы не понимал сигнала тахометра. Более того - именно по ТАХО  - контроль ИДЕАЛЬНЫЙ. Но надо помнить, что в случае подключения провода контроля - в настройках CAN надо ставить галку ВЫКЛ напротив "контроль работы двигателя".

1) выставил в программе провода зажигание 1, 2, аксесуары в разном порядке(менял местами), выставлял все на зажигание 1, потом все на зажигание 2 толку никакого - либо не запускается, либо запускается и глохнет.

КРУТО! А взять в рукки вольтметр и ВЫЯСНИТЬ - какой провод на замке зажигания за что отвечает - какой из них ACC, а какие  IGN и СКОЛЬКО НА ЗАМКЕ проводолв с логикой СТАРТЕР -  не судьба?


При таких подходах к установке- рано или поздно из проводки пойдет дым (если уже не шел)... Вопрос только из какой проводки - машины или сигнализации...

Может уже пора прекратить КАВАЛЕРИЙСКИЕ атаки с шашкой наголо и ИЛИ-ИЛИ:

-  или засесть за чтение литературки, начав вот  С ЭТОГО   и  ЭТОГО  (а далее - скачивать инструкции по установке устанавливаемого оборудования, карты монтажа - которые не догма, а руководство к действию и кучу приложений - StarLine Мастер и прочее)

- или всё-таки поискать человека, умеющего ставить сигнализации в своем населенном пункте или в радиусе 50-100км.. Не поверю, что таких нет поблизости.




"именно по ТАХО  - контроль ИДЕАЛЬНЫЙ"

Вот именно тахо и нет в стар мастере как контроль работы двигателя!!!!!!!!!!!!!!!!!

Читайте литературку внимательнее!!!!!!!!!!!! А потом и поговорим!!!! А по поводу вольтметра так быстрее поменять назначение проводов в программе чем тыкать щупом на контакты, и в данном случае дыма не пойдет, нужно просто понимать для чего эти провода служат, ну а если не знаешь тогда вольтметр и поможет!!!!!

+1

Читайте литературку внимательнее!!!!!!!!!!!! А потом и поговорим!!!

Я только ЗА!

Ну что ж. Тогда удачи.  Вообще то системы шестого поколения не предназначены для самоустановки неподготовленными людьми... Более того - чтобы УСТАНОВЩИКА допустили  к их установке, он должен пройти вот ЭТО

Вот именно тахо и нет в стар мастере как контроль

Но это не значит, что у сигнализации нет разъема Х3, в нем нет пина с номером 3, в котором нет провода серо-черного цвета, функция которого по умолчанию - с завода - получать сигнал RPM (тахо). О чем aav145  написал почти сутки назад... Всё это есть ЗДЕСЬ

StarLine Мастер - это программа настроек  и функционала, доступных через CAN.

 ТАХО там не доступен.  Более того -  и ГЕНЕРАТОР+ тоже недоступен. Просто CAN-адаптер выдает на плату базового блока сигнал "логическая единица" в случае, если в шине присутствует код "мотор заведен" и логической ноль, если информации о работе мотора в шине нет... А это  - логика сигнала "ГЕНЕРАТОР+" при проводном подключении...

И в настройках CAN  есть "мотор заведен" ВКЛ или ВЫКЛ. Так вот - если делается подключение серо-черного провода, то в настройках CAN надо поставить ВЫКЛ напротив этой строки...


Да я пробовал подключать по тахометру все равно глохнет, т.к. это не контроль работы двигателя а просто сигнал рпм для использования в гибкой логике как вариант

Единственный контроль работы двиг. мастер предлагает по генератору

 т.к. это не контроль работы двигателя а просто сигнал рпм для использования в гибкой логике 

О как... Ну тогда еще раз прочитайте  строку 15 таблицы SF...

Да я пробовал подключать по тахометру все равно глохнет,

Если мотор заводится и работает несколько секунд, а затем глохнет, то НЕТ КОНТРОЛЯ "мотор заведен".

НАДО:

1) серо-черный надо подключить к контакту 9 на гнезде диагностики.

2) Убедиться, что функция 15 в таблице SF настроек сигнализации в положении 1 (сигнал RPM)

3) И ЭТО ГЛАВНОЕ  - В настройках CAN  надо обязательно выключить контроль работы мотора, так как контроль из CAN является ПРИОРИТЕТНЫМ. Если но в положении ВКЛ - сигнализации наплевать - куда подключен серо-черный и что на нем присутствует...


Так я уже делал, глохнет и всё тут:(((

Вечером попробую сбросить до заводских настроек и подключу по тахо в 9 пин

все, у меня заработало. Проверь настройки и расключение замка зажигания. В старлайн мастере у тебя должно быть два стартера и два зажигания. Цшкой проверь пропадает ли зажигание 2 и назначь в старлайн мастере  , это тоже важно. 

Скинь прошивку посмотреть

Скинь прошивку свою

А Вам писали взять тестер и проверить логику работы замка... Где что пропадает, а где нет.... Есть такие хитрые машины на МКПП, например китайцы, что там поддержку зажигания так просто не сделаешь....

Но ведь машина не глохнет при выполнении програмной нейтрали

Поднимаю ручник, загорается светодиод сиги, вытаскиваю ключ - мотор работает, выхожу из авто - мотор работает, закрываю дверь - мотор заглох. Здесь то сига понимает что мотор работает!!!!

здесь указано что статус двигателя заведен а96 понимает по кану

а сдесь что запуск по кану невозможен, но я и так не по кану запускаю, а через блок реле. При кнопе старт стоп блок реле не нужен.

Igor~ вчера в 11:05

Если верить этому минусу, а я попробовал все возможные модели сиг старлайна и везде стоит минус в этом поле, то нахрена нужен обходчик имобилайзера, нахрена делать обучение сиги по ими имо если один хер мотор запускать не умеет???????????????????????????????

Просто начал читать литературку, по требованию трудящихся

возможно - может просто убрать галочку и проверить

Жду прошивку от vafinrk может поможет разобраться в проблеме, хотя раз у него всё получилось дак на форум больше и не зайдет уже

+1

vafinrk

Модель автомобиля:

Toyota LC prado

Igor~ 13 часов назад

Вечером попробую сбросить до заводских настроек и подключу по тахо в 9 пин

еще не вечер ...

Вот тебе настройки мои

У меня зелёный провод в настройках просто был зажигание 2, также глохла при автоподзаводе. 

У тебя складывание зеркал поддерживается через CAN?

По аналогу подключать не буду пока, попробую найти косяк и оставлю кан как контроль работы двиг. Вечером не ходил в гараж, изучаю литературку. Авто моё, делаю для себя, а не за деньги, поэтому торопиться не буду

А че всю прошивку не можеш скинуть? По поводу зерка не знаю, у меня не складываются зеркала поэтому и настройки такой не помню

Если мотор заводится и работает несколько секунд, а затем глохнет, то НЕТ КОНТРОЛЯ "мотор заведен".

Если мотор "схватывает" и ТУТ ЖЕ глохнет (не работает несколько секунд) - неверно продублирован замок зажигания...

Это как? У меня сразу глохнет, ни секунды не работает.

Более того, если выставить кручение стартером 3 сек., то мотор запускается - стартер все равно продолжает крутить- мотор уже заглох - а стартер еще пытается крутить 1-1,5 сек.

Смотрите логику работы замка... Ведь с ключа все заводится? Да. Программная нейтраль выполняется? Да. Т.е. Сигнализация корректно читает контроль и ручник. Следовательно вы неверно продублировали порядок действий и последовательность подачи (пропадания) сигналов либо контроля ключа на замке

Более того, если выставить кручение стартером 3 сек., то мотор запускается - стартер все равно продолжает крутить- мотор уже заглох - а стартер еще пытается крутить 1-1,5 сек.

Это ответ.

На провод стартера на замке Вы повесили ЗАЖИГАНИЕ от сигнализации, а на цепь зажигания - СТАРТЕР от сигналки. 

В результате - сигналка КРУТНУЛА МОТОР, УВИДЕЛА, что ОН ЗАВЕЛСЯ, ОТКИТНУЛА  СВОЙ провод СТАРТ, а в результате - обесточилиа цепь ЗАЖИГАНИЕ машины. Машина заглохла, но ЗАЖИГАНИЕ сигналки отключается при этом не сразу (ведь машина ЗАВЕЛАСЬ для неё), а так как Вы посадили его на СТАРТЕР машины - СТАРТЕР ПРОДОЛЖАЕТ КРУТИТЬ!!!


Вам уже вторые сутки долдонят -

Следовательно вы неверно продублировали порядок действий и последовательность подачи (пропадания) сигналов ...на замке

Может пора взять в руки вольтметр и выяснить  - на каком проводе замка что происходит при повороте ключа в нем? И ПРАВИЛЬНО подключить/настроить силовые провода сигнализации?


АСС - это такой провод, на котором +12 появляется при повороте ключа на АСС, не пропадает при довороте до ON и ПРОПАДАЕТ при довороте до START и вновь появляется. если ключ отпустить - после возврата ключа в ON


IGN - это такой провод, на котором +12 появляется  только когда ключ будеть довернут до ON и не пропадает, если ключ довернуть до START, а также не пропадеет и после возврата в положение ON


START - это такой провод, нга котором +12 появляется И ПРИСУТСТВУЕТ только пока ключ в положении START. Во всех остальных положениях ключа на этом проводе масса.


ВНИМАНИЕ - на замке может быть ДВА провода с логикой START  и наверняка есть ДВА провода с логикой IGN!

Так как у сигнализации ТОЛЬКО ЧЕТЫРЕ провода для дублирования замка, то НЕ СЛЕДУЕТ заниматься дублированием сигнала ACC а использовать провода силового блока сигнализации для более важных целей. Более того - если не продублировать цепь ACC, то на автозпусках не будет запитываться магнитола и гнездо прикуривателя. А это хорошо - можно не выключать магнитолу, уходя из машины и не переживать за возможность пожара, если в гнезде прикуривателя - китайские гаджеты гирляндой висят...

Подключите желтый провод силового блока  сигнализации на ЗАЖИГАНИЕ1

Подключите зеленый провод на ЗАЖИГАЕНИЕ2

Подключите черно-желтый провод на провод START1 (тот что потолще)

Подключите синий провод на START2 замка зажигания (тот, что потоньше)

 

Если не найдете - как запрограммировать СИНИЙ провод на исполнение алгоритма СТАРТ (в настройках OUT),  как это возможно у сигнализации А93, например, то ПРОСТО:

-перекусите тоненький синий провод, идущий из разъема Х4 основного блока к силовому блоку

- тот хвостик, что торчит из фишки на силовом блоке зачистите и ПРИЦЕПИТЕ к тонкому черно-желтому в этом же жгутике, идущем от Х4 (зачистив изоляцию на нем). В результате "СИНЕЕ" реле  внутри силового блока будет управляться синхронно с "черно-желтым" и на синем толстом будет присутствовать сигнал  +12в в то же время, что и на черно-желтом толстом. Если Вы поняли - о чем я...


ВНИМАНИЕ!!! Обязательно соедините КОРИЧНЕВЫЙ провод силового блока с КРАСНЫМ проводом, как того требует схема подключения систем шестого поколения!!! Иначе на черно-желтом толстом не будет появляться +12, когда это надо...  Всё это есть в "литературке"...

сига подключена по этой схеме, стартер в разрыв как указано

то мотор запускается - стартер все равно продолжает крутить- мотор уже заглох - а стартер еще пытается крутить 1-1,5 сек.

так сделана педаль ?

или черно- красный на +12 ?

Черно красный на зеленый, а зеленый(не синий) на белый сцепления

+12 с разьема х2 на толстый провод блока предохранителей, минус тоже с х2 на кузов под болт

сверху работа аз, снизу запуск с ключа

В чем тут проблема?

с рафиками с замком не было проблем ( ставил даже китайца с топором ) . зажигание 1и 2 - не пропадающие , АСС не подключал ( возможно для обхода нужно - хотя панда тоже с обходом не использует  АСС )

сверху работа аз, снизу запуск с ключа

В чем тут проблема?

1) В том, что ЗАЖИГАНИЕ(названное у Вас 2) - ОТСУТСТВУЕТ ПРИ ВРАЩЕНИИ стартера при АЗ, а должно быть!!!

2) В том, что на проводе СТАРТЕРА (названный у Вас 1) - ОТСУТСТВУЕТ у Вас при ВРАЩЕНИИ стартера при АЗ...




 Что НЕ ПОВТОРЯЕТ то, что происходит на замке при повороте КЛЮЧА В НЕМ. Так может что-то  надо поделать с логикой ЧЕРНО-ЖЕЛТОГО провода сигнализации и того провода, который подключен к цепи ЗАЖИГАНИЕ2? В настройках сигнализации поделать? Так , чтобы СТАРТЕР срабатывал именно при пуске, а ЖИГА не пропадала при этом включении?


И еще - сейчас стартер крутит скорее всего не потому что черно-желтый подключен к цепи СТАРТ (на замке-то ничего не появляется...), а потому  что Вы ДЕЛАЕТЕ ВЫЖИМ СЦЕПЛЕНИЯ каналом синего провода из разъема Х1, НО ПРИ ЭТОМ НЕ ПЕРЕКУСИЛИ ПЕРЕМЫЧКУ черно-красного между каналами синего и зеленого!!! в этом разъеме и  у Вас  в цепь стартера лезет ПЛЮС через контакт синего провода Х1. А лезет он:

а) ИЛИ  через перемычку черно-красного из цепи ЗЕЛЕНОГО провода разъема Х1... Куда у Вас зеленый провод Х1 подключен? 

б) или прямо с черно-красного... Куда хвостик черно-красного из разъема Х1 воткнут? Не в КРАСНЫЙ провод разъема Х2 часом? Как на плакате нарисовано для случая управления дергалкой ЦЗ?

Мы не видим - что Вы там наделали, но похоже, что наколбасили конкретно...

Уберите синий и черно-красный  провода Х1 с проводов педали сцепления И ПРОСТО ВРЕМЕННО ЗАКОРОТИТЕ провода на педали на период проверок работы  ДУБЛИРОВАНИЯ замка зажигания...


И еще - про АСС Вам уже дважды написали... Подумайте  о вреде его дублирования. Для работы мотора и отопителя салона нужны два зажигания и стартер. Аксессуары не нужны.

С зажиганием разобрался, с восстановленной цепью имо ими с ключом у замка запускается и работает. А с цепью обхода запускается и глохнет.

Обучение проводится успешно, в чем может быть проблема?

+1

Слушайте. У меня ощущение, что сигнализацию устанавливает aav145 , Phoenix и Ваш покорный слуга, а не Вы...

Про IMO-IMI уже  было написано.Если в двух словах: ПРАВИЛЬНО подключиться к цепям IMO-IMI и правильно обучить сигнализацию. 

Если всё сделать правильно - всё работает. Ведь с замком так и оказалось... Подключили и настроили правильно - и оно заработало...

aav145 и феникс спасибо большое и респект, наверное форум для того и создан, чтобы помогать и обсуждать. Если не хочешь то и не пишешь ничего. Старик, тебе тоже спасибо, ладно тему закрываем, буду сам как нибудь.

А по зажиганию и сцеплению все норм было. Просто выставил в настройках заж.2 не вык. при вращении стартера и всё. а стартер питается с черно желтого провода в разрыв с замком, поэтому и не горит лампочка 1 при аз

+1
ладно тему закрываем, буду сам как нибудь.

так осталось : проверить схему подключения ( реле можно использовать встроенное ) и установить галочки в кане согласно сайту ( красный минус - нет функции для данного авто )