Your comments

Фирменный центр ответил следующее:

webasto - модуль поставим, неизвестно заработает или нет.
запуск двигателя - сторонний модуль за 80 т.р. под заказ и без гарантий

конкуренты ответили - приезжайте, все сделаем (за обычные деньги).

Это беда коммуникаций по телефону, или StarLine действительно пока этого не умеет?

Понятия не имею, могу только сказать что два года все работало без приключений.

Обновил прошивку до 2.26.0 - проблема осталась.

Машина стоит на улице. Ехать к установщикам с плавающей проблемой смысла не слишком много.

Возможен плохой контакт с GSM антенной?
Есть ли у GSM части свое питание, которое могло умереть?

Связь потерялась: ориентировочно (в приложении нельзя посмотреть полный лог за месяц) - 16 Сентября в 16:38, может быть раньше.

Восстановилась: 18.09 16:46  -  пришел ответ на команду 41, которую я послал по SMS как только заметил пропажу связи. Кстати, скажите разработчикам, чтобы они в ответ 41 добавили таймштамп.

LOGLOAD я запустил вчера (19/09) в 10:23, ответ был - выгрузка начата.

LOGLOAD был запущен (вчера). Где я могу увидеть эти логи?

Приключения продолжаются, периодически GSM пропадает. Т.е. вы были правы - метка была не причем.

Пропадает, когда машина постоит без движения неделю. Появляется, если завести машину и подождать 2-3 минуты (до начала движения).

Последовательность действий была следующей:
1. С начала Июля машина периодически теряла BT метку и начинала орать.
2. В конце Июля перестал работать GSM модуль (баланс и сим. карта по данным оператора ОК).
3. Машина простояла без движения 14 дней (отпуск)
4. Завел машину и поехал по делам
5. Машина начала орать и моргать габаритами, ехать ей это не мешало
6. Припарковали заглушил машину, поменял батарейку в BT метке
==== До этого момента GSM модуль не работал
7. Завел машину, GCM модуль заработал, все проблемы ушли.

ЗЫ:
я получил ответы на все посланные SMS со статусом (напряжение, двери и т.п.) на момент их отправки, что говорит о том, что GSM модуль все-таки работал и проблема была в очереди обработки команд самой сигнализации (dead lock?).

В итоге GSM часть ожила после замены батарейки в BT метке.

Не очень понятно, это баг или так и должно быть.

Ок. Отключение аккумулятора не помогло.