Your comments

Ну виртуально то включается, отсчет идет, а выключение по проводу SLP нет. Провод к кнопке подтянул на нажатие кнопки. Вчера просто не помню как было. Сегодня убедился, что так и сделал изменения

Все заработало. Допканал настроил на сигнал турботаймера, подключил через два диода к двум проводам на кнопке, на которых появляется минус при нажатии, хотя и по одному проводу подключенному на один любой провод работало. Единственное что не отработало это глушение машины, если не ставить в охрану после 6 минут (чтобы работало надо условие включения изменить  с У006 на У000), но клиент сказал, что так и лучше для него. Логика допканала такая: 

1000

2001

3000

4000

ЗП20

У006

ОС00

У000

dУON

dbON

Да, так и есть. Паркинг включается при переводе коробки в P. А турботаймер включается, если двери при этом были закрыты, то после открытия начинается работа поддержки зажигания 6 мин, а после закрытия двери и постановки в охрану отсчет турботаймера выставленного на брелоке.

Такой вариант настройки канала подходит?

1000

2001

3000

4000

ЗП17

УО016

ОС00

УО00

dУON

dbON

И еще такой момент. Сейчас при активированном на брелоке турботаймере, почему-то не вижу обратного отсчета. Т.е. по идее, я выходя из авто и поставив машину на паркинг и заглушив авто должен пойти отсчет на брелке, но его нет. Получается что турботаймер не активируется...  Или отсчет пойдет и сигнал для допканала появится? В настройках кана контроль паркинга стоит.

Можно чуть поподробнее. Провод допканала?  С какими настройками? Просто никогда не делал турботаймер и машин с кнопокой...

Кнопки паяю в брелоки китайские с али... Собственно такие кнопки везде по-моему, если скажете где купить нормальные - затарюсь, ибо народ регулярно ходит кнопки менять... Живут китайские кнопки примерно год, есть такое у них. Есть еще мысль что даже безвредный флюс ЛТИ120 влияет плохо на них, поэтому паяю в последние полгода припоем серебросодержащим CARDAS и их флюсом, консистенции размягченный пластилин, его можно вообще не смывать - в аудиоконнекторах он не оказывает корозионного действия в отличие от ЛТИ, в общем должно жить подольше. Ну и спиртом промываю платы все равно...

Да как-то не надо было до этого три года... Комфорт работал... Сейчас активировал штатку, замки "вылечились"...

Вчера приехала старая приора Люкс 2015г., с блоком М8 и CAN_LIN модулем. Активировал бесключевой обход. Версию ПО CAN-LIN обновил с 3.1.1 до последней 5.0.0. Теперь как у топикстартера не открываются замки после простоя. Управление штаткой не выбрано. На старой версии прошивки работало нормально (бесключевого обхода не было до этого)! Рекомендации буду пробовать. Но, надо, наверное, поправить что-то в прошивках кан модулей, что думают по этому поводу инженеры?