0
Completed

Не устанавливается приложение StarLine телематика на телефон HTC

Здравствуйте! Не могу установить приложение StarLine телематика версия 3.0.67 на телефон HTC Desire HD версия Android 2.3.3 ,устанавливается только версия 2.1.17177. Что можно сделать?



GOOD, I'M SATISFIED
На пять.
Satisfaction mark by lexa 3 years ago
Добрый день.
Приложение скачивается с сайта?

для Android


Тут что написано?
Я оттуда и качал пишет не допустимый файл пакета, перед этим отформатировал SD-карту и сделал сброс на заводские установки, пробовал в ручную устанавливать ни чего не помогает, Samsung Galaxy S5 Android 4.4.2 устанавливается без проблем, на мой телефон установилась только 2.1.17177 и то в ручную качал с сайта потом распаковывал.
Добрый день.
Значит у Вашего телефона отсутствует возможность работы с данным приложениям и связано это с ПО телефона.
Я Вам на почту отправил файл для прямой установки, если он откажется работать, то потребуется использовать телефон с более свежим ПО.
Спасибо.
Большое спасибо всё заработало, а можно будет потом обновлять через маркет?
Всегда можно попробовать.
Пожалуйста.