0
Answered
skaska 3 months ago • updated 3 months ago 7

Здравствуйте! Имеется сигнализация StarLine A 94 slave  ПО v.J9 CAN 2 .Машина Renaulr Megane 3 2010 года. Ключ карта. Кнопка" Start" . Есть автозапуск. Карта в обходчике.

Вопрос:

1) Будет ли работать Starline F1 с данной сигнализацией? Иметься ввиду ПО.

2) При установке Starline F1 на Меган обязателен ли программатор? Смогу ли я прописать карту без программатора.


Добрый день.

1. Поддержка работы с модулями F1 заявлена с версии ПО L2 и выше;

2. Потребуется программатор.

Спасибо! Версия по v.J9,ниже?  Как они идут? По алфавиту или как?

Answered

Версия J ниже. Версии идут в алфавитном порядке.

Понятно((((. Возможно обновить ПО в домашних условиях? Так же как и CAN 2 . Нет в городе официальных центров StarLine.

Если последние символы процессора центрального блока "527", обновить ПО возможно будет только до версии К7 (ниже L2). Если используется процессор "К22", обновить По возможно до требуемого и выше. Потребуется программатор StarLine для центрального блока с кабелем.

Спасибо!